Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,690

members

1,633

online

29,026

topics

Top

Sanyo tv and X1 setup issues

New Poster

Sanyo tv and X1 setup issues

I am attempting self-setup with X1 and my Sanyo television. Upon powering up the device to setup, my TV displays a message "Please use audio 3 input for DVI connection." I'm using an HDMI cable from the cable box to the tv, and didn't think I needed any additional cables for audio, nor did my package come with any additional cables. All cables are connected properly. The Welcome screen then disappears, and tv displays "no signal.' The cables box remains on, but the setup screen disappears. I have done a factory reset on my tv with same results.

Service Expert

Re: Sanyo tv and X1 setup issues


teghan4 wrote:

I am attempting self-setup with X1 and my Sanyo television. Upon powering up the device to setup, my TV displays a message "Please use audio 3 input for DVI connection." I'm using an HDMI cable from the cable box to the tv, and didn't think I needed any additional cables for audio, nor did my package come with any additional cables. All cables are connected properly. The Welcome screen then disappears, and tv displays "no signal.' The cables box remains on, but the setup screen disappears. I have done a factory reset on my tv with same results.


 

If using an HDMI cable, ensure that the TV's Input matches that of the HDMI port you are using (HDMI1, HDMI2, HDMI3, etc)  SInce you've done a factory reset on the TV, the digital Audio from th HDMI connection should work automatically when the known HDMI input is selected.



The Support Forums are "public" forums and you should not post identifiable information (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers,the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing.  Please ensure your post is in the correct Forum to begin with.  Please do not send me Private Messages for personal help but instead use the Forums to allow everyone to read and offer comments to assist you.  Comcast employees are identified with RED lettered User Names.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: Sanyo tv and X1 setup issues

Tried different HDMI cable.  Same thing.  Tried all different HDMI inputs.  Read that sometimes you need to reset the chip in the TV by pulling all power sources for about 30 mins and then plug tv back in and then cable box and that didn't change anything. 

New Poster

Re: Sanyo tv and X1 setup issues

Figured it out! Set up your x1 by using the coax connection to your Sanyo. When your done switch back to your hdmi1 input and bam your in business
Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 3 replies
  • 10682 views
  • 1 kudo
  • 3 in conversation