Xfinity plant
Xfinity globe
Community Forum

Remote not working

New Poster

Remote not working

I have an X1 tv box hooked up to a Sony reciever in my home theater. The reciever is then hooked up to a Sony projector. We haven't watched TV in there for a while and the box has been powered off during that time. Yesterday, I tried watching TV in there and the remote doesn't work. The last channel watched comes on and there is sound but I cannot change the volume or sound through the remote. I can change the volume through the reciever but cannot change the channel at all. I have tried all the codes listed on 'xfinity/support/remotes' for audio/other devices for my Sony reciever. I have also tried connecting the box the other HDMI ports on the reciever with no luck. I left the box on since yesterday. Am I missing something? Any suggestions?

New Poster

Re: Remote not working

So to add an update, I just re-tried all the codes and a couple of the codes work for powering the reciever on/off and a couple of codes work for volume and power but still nothing to change the channel which is obviously what I need most.

Official Employee

Re: Remote not working


KimberlyDM wrote:

So to add an update, I just re-tried all the codes and a couple of the codes work for powering the reciever on/off and a couple of codes work for volume and power but still nothing to change the channel which is obviously what I need most.


Do any of the other button commands work? Xfinity button? If not, reset the box.

Expert

Re: Remote not working


KimberlyDM wrote:

I have an X1 tv box hooked up to a Sony reciever in my home theater. The reciever is then hooked up to a Sony projector. We haven't watched TV in there for a while and the box has been powered off during that time. Yesterday, I tried watching TV in there and the remote doesn't work. The last channel watched comes on and there is sound but I cannot change the volume or sound through the remote. I can change the volume through the reciever but cannot change the channel at all. I have tried all the codes listed on 'xfinity/support/remotes' for audio/other devices for my Sony reciever. I have also tried connecting the box the other HDMI ports on the reciever with no luck. I left the box on since yesterday. Am I missing something? Any suggestions?


I would power cycle (remove the AC power from the set top box for 30 seconds or so then let it come back up to live and test again. The remote can control the volume on the TV (default) or the audio amp/receiver/sound-bar if that device is set up during the remote pairing process. If the reboot does not restore correct function, then press the A button and run the Remote setup option on the A button menu.

New Poster

Re: Remote not working

We ended up stopping by the local xfinity store. The girl we usually deal with gave us a new remote. With the new remote everything works except the volume controls. This is fine for me since I can use the reciever remote or the reciever itself to adjust volume. Thanks for the replies.

New Poster

Re: Remote not working

same issue not working remote … even after the reboot of the box
Expert

Re: Remote not working