Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,624,608

members

55

online now

1,804,169

discussions

Back to Top

RDK-03005 Sorry, we're having some trouble.

SOLVED
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 1 of 4
2,520 Views

Error code: RDK-03005
over the past 24 hours we have rebooted the system several times with no success.
we have unplugged the system and let it set for several minutes with no success.
I have checked under the house and the booster that was installed has power and no loose connections.
The message is "Sorry, we're having some trouble."
Yesterday morning we had picture but no sound.  This was corrected by restarting the system.
The current loop is continuous and very frustrating.

 

3 REPLIES
Posted by
Service Expert

Message 2 of 4
2,517 Views

jts15501,

The Comcast Team available to the Forums has been alerted to your issue. Expect a reply in this thread or via Private Message.


The Support Forums are "public" forums and you should not post identifiable information - (full name, account number, address, phone numbers & email addresses).  Users of these forums are Comcast customers, the same as you & me and volunteer their time to assist with the issues and/or problems that you may be experiencing. Comcast Official Employees (OE) are identified with RED lettered User Names. Comcast Appointed Experts are identified with GREEN lettered User Names.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Administrator

Message 3 of 4
2,830 Views
Solution

Hi jts15501 -- Apologies for this issue. I can help with this. I will need your account info to do so. Can you send that to me in a private message please?

 

Click my name (ComcastZach) and click Private Message Me. 




Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 4 of 4
446 Views
The television in the bedroom is working fine, the living room TV has the RDK03005 code and message on the screen. I have unplugged and rebooted the entire system. Still, only the living room TV Is having this problem.