Xfinity plant
Xfinity globe
Community Forum

PST-1 Error Code

New Poster

PST-1 Error Code

Our DVR box keeps freezing up and giving an error code PST-1.  We have unplugged powre cord and coax cable to reset and it usually works for a time but will eventually return the same error code.  We have had to do this probably 25 times over the past couple weeks.  Called Comcast and they reset the box but it only worked for a short time.  Do I need to get a new cable box?  And if I do, will I lose all my recordings on the DVR?

Expert

Re: PST-1 Error Code

If you replace your X1 DVR, you will lose the recordings on it.  Cloud may have some that you can watch.

 

After everything you have tried, my suspicion is that you have a coax cable issue somewhere between the X1 DVR and the Comcast head-end somewhere back along the coax.  If I were you, I would call Comcast and schedule a tech visit.

Official Employee

Re: PST-1 Error Code


brugie1786 wrote:

Our DVR box keeps freezing up and giving an error code PST-1.  We have unplugged powre cord and coax cable to reset and it usually works for a time but will eventually return the same error code.  We have had to do this probably 25 times over the past couple weeks.  Called Comcast and they reset the box but it only worked for a short time.  Do I need to get a new cable box?  And if I do, will I lose all my recordings on the DVR?


Your upstream signal levels are too high and out of spec, hampering the X1 DVR's communication. Your account shows 9 pieces of equipment total, how is your cable configured, any amps, splitters ( it makes a difference).  Unrelated to X1, your modem is well within the same specs.

New Poster

Re: PST-1 Error Code

Installation was done by a professional installer and worked fine before we got X1.  It also worked fine for the time since X1 was installed.  No amps or splitters have been installed.  Four of the additional outlets are rarely in use and have not been used since we started having the problem.  No other TV in the house is in use when we get the error message.  Should I try and unplug some of the additional outlets to see if that is the culprit?

New Poster

Re: PST-1 Error Code

Exact same issue. I also have a TiVO Bolt, and their hardware is 100x better than Comcast. Comcast, how about I trade in our DOA X1pst box and you get me another Bolt? You still get my cable bill money, right?

Official Employee

Re: PST-1 Error Code


brugie1786 wrote:

Installation was done by a professional installer and worked fine before we got X1.  It also worked fine for the time since X1 was installed.  No amps or splitters have been installed.  Four of the additional outlets are rarely in use and have not been used since we started having the problem.  No other TV in the house is in use when we get the error message.  Should I try and unplug some of the additional outlets to see if that is the culprit?


It doesn't matter if either amps or splitter were installed, it's what is present now.It doesn't matter if you unplug any additional equipment, you will still have the same signal levels, coming from whatever splitters/amp that you have.

Gold Problem Solver

Re: PST-1 Error Code

Not all "professional installers" understand X1 and X1 has very specific signal requirements. If you are relying on a 3rd party installer it is very possible you have the wrong RF amp installed for X1 to work properly.

Based on the problems you are having and the questions you are asking, I suggest you contact Comcast and have them send a tech out to your house. A properly trained Comcast tech will solve the problems you are having now and a few more you did not know you were having.



brugie1786 wrote:

Installation was done by a professional installer and worked fine before we got X1.  It also worked fine for the time since X1 was installed.  No amps or splitters have been installed.  Four of the additional outlets are rarely in use and have not been used since we started having the problem.  No other TV in the house is in use when we get the error message.  Should I try and unplug some of the additional outlets to see if that is the culprit?




 

Official Employee

Re: PST-1 Error Code

Hi brugie1786, I can confirm that your upstream signals are out of spec and if you are still experiencing issues I would recommend a technician.  I will send you a private message to get one scheduled.

 

Thank you

New Poster

Re: PST-1 Error Code

What about a ups? I have the router and coax running through it but the cable box is on a separate connection and I get the same 1 pst upon boot. The signal cuts out too and the router (NETGEAR AC1900 C7000) reboots itself. I moved it from the master power outlet (on the UPS) and it seems better but the X1 DVR (on a non-UPS surge protector) still gives the 1 pst message and reboots randomly.
Expert

Re: PST-1 Error Code


NewLessons wrote:
What about a ups? I have the router and coax running through it but the cable box is on a separate connection and I get the same 1 pst upon boot. The signal cuts out too and the router (NETGEAR AC1900 C7000) reboots itself. I moved it from the master power outlet (on the UPS) and it seems better but the X1 DVR (on a non-UPS surge protector) still gives the 1 pst message and reboots randomly.

If you are getting to live TV eventually (meaning your set top box is successfully connected and responding), call in to 877-896-8678 and ask that they check your firmware version and manually send the upgrade if needed while you are on the phone. During the download the clock will display DL 01 02 03 etc as it shows the percent downloaded.

New Poster

Re: PST-1 Error Code

I had an older X1 box that randomly stopped working and called Xfinity, they suggested I go and get a new box from the comcast store, so this morning I went down and got a new one, plugged it in and got IPSt on box and "something not quite right" error RDK-03004. Called Xfinity again and they tried everything from a reboot to disconnecting everyhting unplugging everything and restarting and still got the same message. They told me it was the box to take it back and get another one, so I did and brought it home plugged everything up and got the same message again. Hooked the same box up in the bedroom and got the same message. So that is 2 boxes in 24 hours that give me the same message. But all my other little boxes work fine when I hook them up in the living room. Just the X1 dvr will not connect. My original box worked fine up until Friday when I had no sound. called Xfinity and they said it was the hdmi port on the box and needed to get a new box, which is what I did TWICE this morning. I have a tech coming out tomorrow but I just don't understand how everything else works but this box and why I continue to get this stupid RDK-03004 CODE

Official Employee

Re: PST-1 Error Code

You’ve got other X1 boxes offline too. Are they unplugged or getting the same error code?
Expert

Re: PST-1 Error Code

adding... using a good light check that the coax connector on the set top box is labelled Cable in and not TV out.