Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,679,599

members

74

online now

1,848,704

discussions

Back to Top

No Longer Receiving Prompt to Delete Show after Watching

SOLVED
Posted by
Contributor

Message 1 of 145
3,760 Views

I've noticed in the past few days that I am no longer receiving the message to "delete now" or "don't delete" after watching a recorded TV show.  I've had the X1 dvr since June and up until this week it has always given me a message after the completion of a recording.  Now it just goes back to "live" TV and no prompt to delete the recording.  I have to go to my Saved Recordings to delete the program.  Has something changed?  Or did I accidentally turn this feature off somehow?  Any assistance would be appreciated.  Thank you.

144 REPLIES
Posted by
Most Valued Poster

Message 2 of 145
3,749 Views

drocco60 wrote:

I've noticed in the past few days that I am no longer receiving the message to "delete now" or "don't delete" after watching a recorded TV show.  I've had the X1 dvr since June and up until this week it has always given me a message after the completion of a recording.  Now it just goes back to "live" TV and no prompt to delete the recording.  I have to go to my Saved Recordings to delete the program.  Has something changed?  Or did I accidentally turn this feature off somehow?  Any assistance would be appreciated.  Thank you.


Thanks for posting this new issue. I was getting ready to post it. Its ridiculous to have to go backward to delete a recording.  Why in the world would they make this change to have it go back to live tv once the recording is finished. To clarify for Comcast.......its not because we FF to the end. My last update was Aug 31st so its happened in between updates so must be a 'bug'? Hope someone from Comcast can explain this sooner than later.

This issue belongs in the 'X1 technical issues' thread but I could not find a way to post it without using 'reply' to some other post so I searched for the issue and found this entry. Can someone please move it to X1 technical issues.

 

HOW do we add a new issue to an existing thread without using 'reply' to a specific post? Used to be able to use 'reply' at bottom of page but thats been gone for quite some time.

Posted by
Contributor

Message 3 of 145
3,720 Views

Thank you for your reply.  Glad to know it's happening to others and not only me.  Is this a "bug" that will be fixed or a permanent change?  Is there something in Settings to fix this?

Posted by
Most Valued Poster

Message 4 of 145
3,717 Views

drocco60 wrote:

Thank you for your reply.  Glad to know it's happening to others and not only me.  Is this a "bug" that will be fixed or a permanent change?  Is there something in Settings to fix this?


I have had X1 since day one and seems there are always strange things happening and issues around deleting programs is one of them.  So many of us can't get a program to delete no matter what we do and we have to resort to either rebooting or using 'dvr sync' feature or waiting  day or two for it to disappear. They have been working on this one but its still  not fixed. AND NOW we have this new anomaly that you brought up and I can promise there are many others and hope they chime in. I sure hope this was not planned as a change and no there is nothing in settings we can do about it.

Posted by
Service Expert

Message 5 of 145
3,693 Views

 <snip>

HOW do we add a new issue to an existing thread without using 'reply' to a specific post? Used to be able to use 'reply' at bottom of page but thats been gone for quite some time.


hit reply to any post and don't hit the 'quote' button.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Service Expert

Message 6 of 145
3,691 Views

I tried to 'not' get the delete msg at end of recording using the current production and lab version of playback controls, but could not duplicate your problem. I tried the >>3 and >>4 fast foward as well as playing to the end of the recording. Only with the lab version and using the 'lightning' bolt speed did I not get the delete popup window.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 7 of 145
3,642 Views

Hi,

 

Does anyone who is experiencing this have any additional details on when it happened? Was it a particular program? If so, do you know the program name? Did you try to play it at a certain time?

 

Thanks,

Gwen




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Most Valued Poster

Message 8 of 145
3,625 Views

Rustyben wrote:

I tried to 'not' get the delete msg at end of recording using the current production and lab version of playback controls, but could not duplicate your problem. I tried the >>3 and >>4 fast foward as well as playing to the end of the recording. Only with the lab version and using the 'lightning' bolt speed did I not get the delete popup window.


I have also experimented to force it to misbehave but so far no luck. It has happened 4 times to us so far

 

 

Posted by
Most Valued Poster

Message 9 of 145
3,624 Views

ComcastGwen wrote:

Hi,

 

Does anyone who is experiencing this have any additional details on when it happened? Was it a particular program? If so, do you know the program name? Did you try to play it at a certain time?

 

Thanks,

Gwen


It has not been a particular recorded program and in our case  not at a particular time. I will document and share next time it happens.

Posted by
Contributor

Message 10 of 145
3,602 Views

This is happening sporadically for me; not every recording.  It does not seem to happen on specific programs or at specific times.  It happened again this morning after watching a recording of SportsNet Central.  I then rewatched the episode -- fast forwarding though it until there was a minute left.  The second viewing did give me the prompt to delete the recording, however.  Thanks.

Posted by
Most Valued Poster

Message 11 of 145
3,598 Views

Ovie


ComcastGwen wrote:

Hi,

 

Does anyone who is experiencing this have any additional details on when it happened? Was it a particular program? If so, do you know the program name? Did you try to play it at a certain time?

 

Thanks,

Gwen


Gwen, here is our most recent instance.  On Tues Sept 13 in the afternoon around 4PM I watched a recorded movie called Seeds Of Yesterday. It was recorded from LMN  on 9-11 at 2PM.  When the recording ended the screen I got no delete option window. It reverted to live tv. My husband says this same thing happened on two recordings last week but he can't recall which ones but he knows they were from 2 different recorded dates and 2 different networks.

Posted by
Contributor

Message 12 of 145
3,559 Views

Still happening.  Daily.  Not the end of the world, but very frustrating nonetheless.  

Posted by
Most Valued Poster

Message 13 of 145
3,553 Views

If any Comcast rep wants more examples let me know. Its actually happening more frequently and I have a few examples from the weekend. Its ludicrous that we have to go backwards and take several steps to delete a program when this happens.

Posted by
Service Expert

Message 14 of 145
3,546 Views

I've noticed that more often than not, if I am hitting page up and the 5 minutes (my setting) takes it to a point past the end of remaining time, that I do not get delete popup nor view next episode popup (if already recorded).




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Official Employee

Message 15 of 145
3,513 Views

TerriB wrote:

If any Comcast rep wants more examples let me know. Its actually happening more frequently and I have a few examples from the weekend. Its ludicrous that we have to go backwards and take several steps to delete a program when this happens.


Hi Terri, 

 

Thank you so much for your above example and any more from the weekend would be much appreciated.

 

Thank you,

Gwen




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 16 of 145
3,492 Views

Here are some recent examples of recorded programs that did not give the pop-up to delete after watching:

 

TMZ recorded on 9/21/16 at 6:30 p.m. CT on channel 190

Modern Family recorded on 9/21/16 at 8:00 p.m. CT on channel 187

SportsNet Central recorded on 9/22/16 at 5:30 a.m. CT on channel 200

 

In each case, I was sent back to live TV with no option to delete the program.  I went back to my Saved Recordings list; "rewatched" the program using the 5 minute Page Up key and FF to get to the end; I was then given the prompt to delete.

 

I did have two recordings that did give me the prompt on the first watching:

 

Blackish recorded on 9/21/16 at 8:30 p.m. CT on channel 187

MLB Baseball recorded on 9/21/16 at 7:00 p.m. CT on channel 192.

 

Hope this information is helpful.  Thank you.

 

 

Posted by
Most Valued Poster

Message 17 of 145
3,489 Views

ComcastGwen wrote:

TerriB wrote:

If any Comcast rep wants more examples let me know. Its actually happening more frequently and I have a few examples from the weekend. Its ludicrous that we have to go backwards and take several steps to delete a program when this happens.


Hi Terri, 

 

Thank you so much for your above example and any more from the weekend would be much appreciated.

 

Thank you,

Gwen


--

Here ya go! Watched these recordings and no delete option. I don't even document all of them anymore...too many too often.

 

9/15  LIFETIME   Little Women - from 9/14  9PM recording

9/16 TNT  Rizzoli and Isles -  from 9/5 9PM recording

9/17 LMN Unwanted Guest - 9/17 recording (didn't write down the time)

9/17 CBS  American Gothic -  9/7 recording  (either 9 or 10PM)

 

Posted by
Official Employee

Message 18 of 145
3,478 Views

Thank you both so much for your help with this! We've identified the issue and a fix is in progress.




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
Posted by
Contributor

Message 19 of 145
3,231 Views

This problem seems to have reappeared.  For the past two days, I am no longer being asked if I want to delete a recording after watching it.  Is this happening to anyone else, or just me?  I thought this had been resolved, but it's back.  Thanks.

Posted by
Frequent Visitor

Message 20 of 145
3,220 Views

drocco60 wrote:

This problem seems to have reappeared.  For the past two days, I am no longer being asked if I want to delete a recording after watching it.  Is this happening to anyone else, or just me?  I thought this had been resolved, but it's back.  Thanks.


This issue started for us today. 

Posted by
Contributor

Message 21 of 145
3,193 Views

This problem just started for me yesterday 3/16.  I also noticed at the same time that my picture has been frozen both yesterday morning and this moring.  I know a recent update was pushed as I now have a new option for change the overnight update window via preferences>general.  This may be all be related to the recent update?

 

Running a new Arris AR AX013ANM, and I can confirm that my signal levels are fine via the docsis stats on the diag screens.  Never had any problems this week until the screen freezes.  I matched up the program this morning that was frozen on the screen to something that airs at 3AM, so it seems to be happening around the same time each day.

 

Again, this also times with when I stopped getting the 'delete show after watching' prompt.  I think it may be related to a buggy update.

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 22 of 145
3,174 Views

 

This issue has started for us as well, as of a couple days ago. No longer geting the delete prompt at the end of recordings.

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 23 of 145
3,144 Views

This just started happening to us a couple days ago.

Posted by
Contributor

Message 24 of 145
3,139 Views
Same. And even worse when you delete some recordings after viewing them. They still remain on your Recordings and For You tab. It's a very annoying bug because I don't know whether the recording was deleted or not. When I do restart my X1 box. The recording is then removed.

*sighs*
Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 25 of 145
3,098 Views

I had never seen this before until just recently. I no longer get the prompt after any show.

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 26 of 145
3,031 Views
I am having the same issues which just stated about a week ago and I just thought it was a fluke. Both issues that are mentioned in this long string....not being prompted to delete after watching a program and having to go back to delete, and also having programs not being removed from the saved/recorded list after being deleted. Both of these after very annoying.

Can someone from Comcast please respond and provide a solution. Thanks!
Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 27 of 145
3,020 Views

This started happening for me a couple of days ago as well.  I wanted to marathon a show I've recorded several episodes of.  In the past, once I finished one episode, it would ask me whether or not I wanted to delete the episode, and whether or not I wanted to start watching the next episode.  Now it just stops and I have to go back into the Recordings screen and scroll back down to the show in order to delete the watched episode and start the next one.

 

And, interestingly enough, the episode that I watched all the way to the end is no longer marked as fully watched—instead, it has an option to "Resume" about 30 seconds from the end of the recording.  Maybe this is why it isn't prompting to delete and watch the next one, because the "end of episode" time stamp isn't really getting reached?

Posted by
Frequent Visitor

Message 28 of 145
3,007 Views

This issue has been happening to me as well for the past few days.   

Posted by
Contributor

Message 29 of 145
2,986 Views

This issue has popped up for us as well over the past few days.  We've also recently been having difficulty deleting shows.  Some shows will delete fine but some will stay listed until the boxes reboot overnight.

Posted by
Valued Contributor

Message 30 of 145
2,983 Views

I don't believe this is a bug. I believe this to be by design because all you need to do is press D on the remote or select "delete" from the options menu. You still get the same dialog box. Personally, I like it this way. The change was made in version 1.73.

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 31 of 145
2,967 Views
I absolutely hate this. Doesn't prompt to delete or to watch the next show. Finally, as noted, it still shows on recent so not sure if deleted. Very time consuming.

NEED COMCAST RESPONSE!
Posted by
Frequent Visitor

Message 32 of 145
2,963 Views

This has been happening to me for about a week now. All recordings at any time. Version 1.7302 dated 3/16/2017

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 33 of 145
2,943 Views
The same happens to me with the episode not being stamped as watched and then when I want to delete it, it asks me if I want to resume.
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 34 of 145
2,924 Views

It happens to me on every show I've recorded.  No difference if I watch to the very end of the show or cut the show short.  I don't get sent back to "live" tv but rather to the "For You" tab in the "Saved" section.  I hope they fix this soon!  What a pain!

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 35 of 145
2,917 Views
Add me to the list. In the last few days, when a show ends, I no longer get the prompt to delete the recording.

Now I go back to the For You screen, then need to select the watched recording from the list and I can then delete. Please fix this instead of making us do the extra steps
Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 36 of 145
2,905 Views

The same problem is happening to me.

 

Can someone from Comcast please respond!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Posted by
New Poster
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 37 of 145
2,893 Views

Same here, apparently a recent update?

Release version:  xppl-XRE.73P2,

XRE Server Version 1.73.02.03/15/2017 13:11

XRE Protocol Version 2.8.0

STB Version PXO32ani_2.8p2s1_PROD_sdy

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 38 of 145
2,872 Views

This now seems to happen with everything that I've recorded. It isn't a particular show, but not now everything. It also does not prompt to play the next recording in the series if I have a few episodes recorded of a TV show.

Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 39 of 145
2,802 Views

Just add me to the list of those who are no longer receiving the delete prompt. 

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 40 of 145
2,768 Views
I have had this problem for awhile. I've noticed that even though it's still showing in your saved list, if you go to "deleted recordings" it's listed there too, and if you permanently delete from there, it takes it out of your saved list without having to reboot. It's kinda a pain, but better than having to reboot
Posted by
Frequent Visitor

Message 41 of 145
2,739 Views

EVERYBODY now reporting that the prompt to delete a recording after watching it is gone.  Vanished.  

 

Comcast, you broke this feature.  Respond and fix it.  I wouldn't be here now if it weren't broken and judging from all the other peopke writing the past few days, this is a bug that one of your updates introduced.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 42 of 145
2,720 Views

I have gotten two new X1 boxes in the last week.  The last one because of this exact issue.  I thought it was a hardware issue since I first noticed it when I setup the new box on Thursday, 3/16, but in reviewing this forum I am not the only one who it is happeneing to.  It wi with every program.  I do not get the "delete now" prompt and the playback always stops short of the end of the recording, so the next time I select the program from the recordings list it shows "Resume" as an option.  If I select "Resume" it will still not play to the end of the show.  It happens on every recorded program, and my wife records a lot of them.

Posted by
Most Valued Poster

Message 43 of 145
2,682 Views

RadTV wrote:

I don't believe this is a bug. I believe this to be by design because all you need to do is press D on the remote or select "delete" from the options menu. You still get the same dialog box. Personally, I like it this way. The change was made in version 1.73.


Sorry RadTV but it does not appear to work the way you think it does. I can press 'd' when the show is finished AFTER I go back and find it on my long list of recordings. Not so simple as you described.

 

 

Posted by
Most Valued Poster

Message 44 of 145
2,680 Views

I had emergency appendicitis surgery on 3/12 and the mess with deleting shows greeted me on my return home. I  have not had a simple time recovering and my husband has just about lost his mind trying to delete recordings.  All I have been able to do is lay around and watch shows so this has a been a big deal to see Comcast really hose this one up. I finally got on the pc today for the first time since coming home see lots of pushback but no input from Comcast. Are you kidding me? Puts a whole new wrinkle on our old Ghost Delete conversations.

Posted by
Contributor

Message 45 of 145
2,654 Views

It's also happening to me. Seems it started about a week ago. Every show comes to the end with no splash screen to delete ot not delete. Very annoying. I've also noticed I'm still having problems with getting a show to delete at all. Seems to happen most with the national news shows, but it sure isn't consistent on when it happens. 

 

(Please hurry back with Auto Pad recordings option. Loved it in the Labs!)

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 46 of 145
2,638 Views
Has this been addressed lately? We have had this issue for a few days. It's not specific shows, rather every show we have recorded no longer prompts a deletion option upon completion.
Posted by
New Poster
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • You have posted 5 replies to the community. Thank you for keeping the conversations going!
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 47 of 145
2,626 Views

Yup, I'm having the same issue. It's annoying and totally inconvenient. I'm about a week behind on watching my shows, and I record a lot! Having to constantly go back to saved recordings and scroll down to delete the show I just watched is completely inconvenient and not why I went with XFINITY in the first place. It annoying too. 

 

COMCAST!!! Get yourselves together and fix this screw up! It's been more than a week since this started. Why is it taking so long to fix?

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 48 of 145
2,621 Views

This is happening to me on every recording.  Further, recordings that I delete are not going away--this is a known issue and it always happens periodically to me but now it's at least half of the time.  Last, shows that I've watched all the way through but don't delete are then shown as having one minute remaining when I go to replay them.  In the past they go back to the beginning.

Posted by
Regular Visitor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 49 of 145
2,607 Views

Yes this started for me a couple of days ago.  Tried power cycling the box.  If I have multiple episodes of the same show, I am no longer prompted to watch the next episode.   That function was broken and then fixed about a year ago.  I called and complained about it.  Maybe if we call about the issue in this thread and the Techs have to spend time dealing with the issue in this thread it will get fixed also.

Posted by
New Poster
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.

Message 50 of 145
2,573 Views

Just wanted to add our voice here -- we have had the same issue with the X1 not prompting us to delete shows recently. Started on 3/15/2017 I'd guess, maybe a little later. We watch a large number of shows, and the issue occurs with all of them, it doesn't seem to be a show-specific bug. (But I would count it as a bug nonetheless -- it was extremely convenient to get the prompt after watching!) Thanks!