Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,651,640

members

22

online now

1,826,921

discussions

Back to Top

Issues with box for tv

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 1 of 3
197 Views

Every day is a chore to get boxes to go to X1 platform .

Unplug then plug back in and still nothing but error code. Just been last few days .

What could problem be? 

2 REPLIES
Posted by
Service Expert

Message 2 of 3
145 Views

Ederouchie wrote:

Every day is a chore to get boxes to go to X1 platform .

Unplug then plug back in and still nothing but error code. Just been last few days .

What could problem be? 


there was a short lived problem - is your system up now?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark it as a solution!solution Icon

Posted by
Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 3
99 Views
Yes
Thank you