Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,861,055

members

1,346

online

29,457

topics

Top

INTEGRA DHC-80.6 STOP RECOGNIZING XFINITY VIA Hdmi

New Poster

INTEGRA DHC-80.6 STOP RECOGNIZING XFINITY VIA Hdmi

Recently INTEGRA DHC-80.6 has STOP RECOGNIZING XFINITY VIA Hdmi. does not show video or audio. So far I have done following:

1. Setup ok : Xfinity   -> DHC80.6  audio to ->B&H amp video --> Epson projector 80.6 - Was working for 2 years, no recent hardware, software changes.

2. HDMI out ok: Xfinity hdmi out does have sound and video when connected to directly to a small old TV with hdmi in,

3. Ports OK:  DHC-80.6 hdmi input port  (where Xfinity is connected)  does work ok. Sound and Video worked when connected to DVD HDMI out

4. Cables OK: Swapped the HDMI cables - no effect - original hdmi cable worked with DVD etc

5: CDC ok: tried with on and off - no effect 

6: Current state: no audio - Projector no video when connected to Xfinity else system works fine other devices like BluePayer, PS2, PC 

7. Observations: When switched to Xfinity, Integra display flashes few times and settles to "Xfinity, Dolby Surround", on blue screen, pressing display for receiver shows info:

input: Ycbcr444 1020x1080p 60hx 24bit   out put: same as input 

Note: when connected to Samsung Blueray DVD - input and output info is same as Xifinitynon working  connection. BUT bit is 36bit. 

 

Any idea  how to fix this?

has Xfinity changed anything?

 

Official Employee

Re: INTEGRA DHC-80.6 STOP RECOGNIZING XFINITY VIA Hdmi


BALVANT wrote:

Recently INTEGRA DHC-80.6 has STOP RECOGNIZING XFINITY VIA Hdmi. does not show video or audio. So far I have done following:

1. Setup ok : Xfinity   -> DHC80.6  audio to ->B&H amp video --> Epson projector 80.6 - Was working for 2 years, no recent hardware, software changes.

2. HDMI out ok: Xfinity hdmi out does have sound and video when connected to directly to a small old TV with hdmi in,

3. Ports OK:  DHC-80.6 hdmi input port  (where Xfinity is connected)  does work ok. Sound and Video worked when connected to DVD HDMI out

4. Cables OK: Swapped the HDMI cables - no effect - original hdmi cable worked with DVD etc

5: CDC ok: tried with on and off - no effect 

6: Current state: no audio - Projector no video when connected to Xfinity else system works fine other devices like BluePayer, PS2, PC 

7. Observations: When switched to Xfinity, Integra display flashes few times and settles to "Xfinity, Dolby Surround", on blue screen, pressing display for receiver shows info:

input: Ycbcr444 1020x1080p 60hx 24bit   out put: same as input 

Note: when connected to Samsung Blueray DVD - input and output info is same as Xifinitynon working  connection. BUT bit is 36bit. 

 

Any idea  how to fix this?

has Xfinity changed anything?

 


Bypass the receiver, go straight to the projector. If you get a picture, it's a receiver setting or a X1/receiver handshake issue. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 1 reply
  • 215 views
  • 0 kudos
  • 2 in conversation