Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,833

members

1,281

online

29,235

topics

Top

BOOT message

ANSWERED
Contributor

BOOT message

Woke up this morning to find my X1 box stuck in BOOT.  Not sure what to do.  Powered the box off and on but still just says boot.  Have never had a problem with this box in the year or so I've had it.  Any ideas?

Accepted Solution

Re: BOOT message

Thanks for the suggestion, Andrew.  I tried that but still had the same result.  Because of the holiday, I decided to not take the chance of continuing to try and get it to work, so I just exchanged the box.  Everything seems to be working now.  No idea what happened with the old box as that was the first even slight blip since I've had that one.

View answer in context
Service Expert

Re: BOOT message

I was able to resolve an RDK-xxxx message by calling 1800comcast and asking for an agent.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Contributor

Re: BOOT message

I'm not even receiving an error message.  The message on the screen says "Welcome, powering up...." and the box says boot.  No error message.  This first occured overnight when it was attempting to go through the nightly update process.  It has been stuck like this ever since. I've have tried moving to a different location, powering off/on and nothing changes the situation.  On my account the box is showing as offline.

Service Expert

Re: BOOT message


mkdavis1977 wrote:

I'm not even receiving an error message.  The message on the screen says "Welcome, powering up...." and the box says boot.  No error message.  This first occured overnight when it was attempting to go through the nightly update process.  It has been stuck like this ever since. I've have tried moving to a different location, powering off/on and nothing changes the situation.  On my account the box is showing as offline.


Another option is to do a free swap.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Contributor

Re: BOOT message

Thanks, Robert.  The xfinity store doesn't open until 11:30 today.  I figured I'd see if one of the xfinity sharps on this board could assist me with this delimna prior to the store opening.......however, I will return the box this morning if I can't figure this out in the next couple of hours.

Service Expert

Re: BOOT message

I forgot about New Year's Eve.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: BOOT message

Try putting it where your XiD is and see if it boots up. Right now it’s coming back unresponsive

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: BOOT message

Thanks for the suggestion, Andrew.  I tried that but still had the same result.  Because of the holiday, I decided to not take the chance of continuing to try and get it to work, so I just exchanged the box.  Everything seems to be working now.  No idea what happened with the old box as that was the first even slight blip since I've had that one.

Special Events
FIFA World Cup 2018 on Xfinity See More
Discussion stats
  • 7 replies
  • 4683 views
  • 2 kudos
  • 3 in conversation