Xfinity plant
Xfinity globe
Community Forum

Audio Map switching on XG1v4 DVR material

Contributor

Audio Map switching on XG1v4 DVR material

System:

 

XGg1v4 4K DVR Running in 2160p60 mode

connected to LG OLED65C7P via HDMI

connected to Onkyo via BOTH Optical and HDMI-ARC

 

sometimes when watching a show from DVR (never live) the audio map flops and suddenly I’m hearing the surround channels from the front speakers at full volume and dialog/front sound disappears. 

 

It it appears most frequently after using the 30 second skip. Nothing has been proven to fix it... turning off the TV and AVR occasionally fixes it but not consistently. 

 

Once the issue crops up, it comes through both optical and ARC. 

 

I have tried flipping the TV audio setting between PCM and Auto, that doesn’t fix it. 

 

The only thing that really seems to work is switching to live programming. Then it will sometimes work upon restarting the show. 

 

Otheritmes just letting it run it run a few minutes will work itself out. 

 

Rewinding the the show to an earlier part where it was working doesn’t fix it. 

 

Anyone else experience this?


Accepted Solutions
Contributor

Re: Audio Map switching on XG1v4 DVR material

Just to finish this out...

 

I had a truck and tech visit my house on the afternoon of 5/7. He did some cable tightening and ultimately gave me a new XG1v4 box. I have not experienced this issue since, so it was probably a bad box.


All Replies
Official Employee

Re: Audio Map switching on XG1v4 DVR material

Hi pbrown95, 

 

I would like to take a deeper look into this to see if I'm able to isolate the cause of your problem. I'd like to check a few things on the back end of your account, as well as check to see if there are any known issues being investigated about this same issue. 

 

In order assist you, please send me a private message verifying your first and last name, and the full account number or phone number associated with your services.

 

To send a private message click on my name "ComcastChe", then click private message me.

Contributor

Re: Audio Map switching on XG1v4 DVR material

Thanks, sent a message.

 

Also, wanted to mention that after further testing, the issue may not be with the rear channels swapping forward, but with the left and right front channels getting mixed up into the center and the dialog channel disappearing.

 

For instance, music and sound effects that would typically be subtle in the mix become very loud, but actual dialog completely disappears. It could be a phase issue of some sort? But again, when I go back to live programming it immediately resolves.

Official Employee

Re: Audio Map switching on XG1v4 DVR material

Thanks for letting me know. Depending on what I do see on my end, I may have to reach out for further investigation. I'm going to do some troubleshooting that may cause your box to reboot. Is now a good time to do start? 

 

Please keep an eye out for private messages from me. Depending on what I see or need to discuss with you, I'll be reaching out there as well. 

Expert

Re: Audio Map switching on XG1v4 DVR material

adding...

next time it happens during playback, while playing normally press the "OK" button. upper left corner: does it say DVR or "cloud icon" DVR?

Contributor

Re: Audio Map switching on XG1v4 DVR material

After experiencing this problem for a few days in a row, the issue has completely disappeared since starting this thread. I know @ComcastChe was doing some work in the background, so hopefully that took care of it. I consider this issue solved, at least for now.

Official Employee

Re: Audio Map switching on XG1v4 DVR material

If not @pbrown95, just reach out and I'll begin to investigate again. I'll be following up with you soon. 

Contributor

Re: Audio Map switching on XG1v4 DVR material

Unfortunately I discovered another example of this situation today.

Watching Saturday Night Live. Per the previous request, the upper left said "DVR" not Cloud DVR.

 

The beginning of the recording was fine. Three consecutive local commercials presumably encoded in straight stereo were all fine.

 

As soon as the SNL broadcast began, which is encoded in Dolby Digital, the center channel disappeared and all I could hear was the crowd cheering.

 

This time I flipped my AVR reciever through a bunch of options for surround encoding, and when I got back to vanilla Dolby Digital there was a pop and it all flipped in correctly.

 

As I think back on the history of this, it has alway been on a Dolby encoded show. Mostly network TV, but some premium as well. 

 

When I get a chance to test next time, I will try to isolate exactly what surround modes are working. But it does appear to be a potential issue of Dobly encoding through the HDMI. It still has never happened on live television, and in this case it was definitely a show recorded locally and playing locally (not on a reciever in another room).

Contributor

Re: Audio Map switching on XG1v4 DVR material

Just to finish this out...

 

I had a truck and tech visit my house on the afternoon of 5/7. He did some cable tightening and ultimately gave me a new XG1v4 box. I have not experienced this issue since, so it was probably a bad box.