Xfinity plant
Xfinity globe
Community Forum

Apps-04036

Contributor

Apps-04036

Hi everyone, on my X1 box , under Apps , under Pandora, when I connect to Pandora under new GUI, which takes forever, Pandora starts, then about 3/4 of the way thru a song, it FF by itself to the next song. Today I was connected and it stopped then displayed Apps-04036 error. I never had issues with older interface . Thanks Neal
Official Employee

Re: Apps-04036

 

Hello Wallpaper, I an assist you with getting this error cleared up. Have you tried rebooting your cable box? If not please do so now and share your results. 

Contributor

Re: Apps-04036

Hello, I have rebooted, and the Pandora app launched , but loading still takes a long time and songs will still fast forward to next song before play has finished. There is still an app issue . I contacted Pandora and their reply is that the XFinity Pandora app is flawed and need to be repaired by the Comcast engineer that wrote the code. The software Pandora via my computer browser is works as well as the iPad OS version. There are many others on this forum that have complained on this topic. Please note that I NEVER had an issue under the older GUI. Thank you.
Official Employee

Re: Apps-04036

Thank you for sharing this information, I can send your cable box network update this will reboot all of your apps. Can you please send me a private message with your full name, street address, and account number by clicking on my name (ComcastAmir) and then "private message me" so that I can get this taken care of? 

Official Employee

Re: Apps-04036

 

Wallpaper wrote: I personally diagnosed the issue myself. I bypassed my  new Emotiva 5.1 AV system and played directly from X1 box to TV and launched Pandora. No skipping. I installed a new HDMI between X1 and my AV gear and everything seens OK.

 

I am glad that you were able to get this corrected, have a good day.