Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,781

members

1,254

online

30,012

topics

Top

3-10 minute delays

Contributor

3-10 minute delays

I can't understand how this marvel of technology takes viewing back to the days of having to "warm up" the set. The TV responds to the remote, but it takes anywhere from 3-10 minutes for a picture. How many days do I have to sacrifice to Comcast for them to figure out how they incompetently installed the product. Customer service reps still don't even have up to date records of the cable boxes

Gold Problem Solver

Re: 3-10 minute delays

Have Comcast send a tech out to investigate. Highly unlikely it will get fixed over the phone.
Contributor

Re: 3-10 minute delays

Have done that already with no resolution 

Service Expert

Re: 3-10 minute delays


MadAl wrote:

I can't understand how this marvel of technology takes viewing back to the days of having to "warm up" the set. The TV responds to the remote, but it takes anywhere from 3-10 minutes for a picture. How many days do I have to sacrifice to Comcast for them to figure out how they incompetently installed the product. Customer service reps still don't even have up to date records of the cable boxes


I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Official Employee

Re: 3-10 minute delays

Hello MadAl, I see we have you scheduled for a technician to come out and investigate this. I can look into your account if you would like. You can private message me and verify your account information by clicking on my name. Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: 3-10 minute delays

Techs have come and gone, problem comes back after a week or two. 

Gold Problem Solver

Re: 3-10 minute delays

MadAl,

If you looking for help from this forum you are going to need to provide more information and details. We are Comcast customers just like you and we can't see what you are seeing.


MadAl wrote:

Techs have come and gone, problem comes back after a week or two. 




 

Contributor

Re: 3-10 minute delays

Sorry, thought I described my situation in the beginning of the thread. When I turn on the set using the Comcast remote, the set goes on, but there is neither picture nor sound. Waiting 3-10 minutes for the box to deliver a picture. Also repeatedly turning the set off and on eventually will get the box to connect. 

Gold Problem Solver

Re: 3-10 minute delays

Which X1 box?

Make and model of the TV? How old is it?

How is it connected?

Are you seeing any error messages?
Contributor

Re: 3-10 minute delays

PC PXD01ANI

toshiba 24slv411u

2-3 years old

 

HDMI

 

No video signal

Contributor

Re: 3-10 minute delays

I know this is a very late response but I figured out what may have been the problem.  I have a PC PXD01ANI set-top box in master bedroom doing a similar thing. When I turn the TV off the box powers down after 8 hours of inactivity which is suppose to be a power saver feature.  When I go back to turn the TV on in the evening, the set-top box looks like it power on (blue light on right side) along with the TV, but no picture appears on the TV.  I than always have to manually push the little round button on the top right front corner of the set-top box (above the blue light) to cycle it off and than back on.  Then the picture would be sent to the TV.  That was ridiculous and tired of fooling around restarting the box every day. After all, isn't that what the remote control is suppose to do?

 

Come to find out, I re-paired the remote to the set-top box and now it works every time.  I have the XR11 remote so you press and hold down the little "set" button right below the #7 key and wait for the remotes light to turn green. Then press the "Xfinity" button and a new 3 digit pairing code appears on the TV.  Of course, you have to have the set-top box up and powered on along with your TV to do this. Then simply use the number keys and enter the code. 

 

This may help others with a similar problem and when I called Comcast tech support, all they did was refresh and check things on their end and tell me everything looks good.  They then tell me to replace the PC PXD01ANI box at my time and aggravation getting in line.  I'm glad I tried the re-pairing of the remote because that took care of the problem for now. Has been working ever since.

Official Employee

Re: 3-10 minute delays

Just an FYI, that’s not a factory reset, you’re just re-pairing the remote. An actual factory reset is pressing and holding the setup and pressing 981 (wipes all previous codes). Glad your method worked for you though.

Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Contributor

Re: 3-10 minute delays

Thanks for the clarification Andrew Smiley Happy  I edited my post to reflect this.

Forums Tips and Tricks:
Tagging Posts... See More
Discussion stats
  • 12 replies
  • 479 views
  • 4 kudos
  • 6 in conversation