Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,807,767

members

83

online now

1,953,674

discussions

Top

web portal

New Poster

web portal

I have sveral rules set.  They were working but now they have stopped working. anyway to reset?

Official Employee

Re: web portal

Are your rules you created still listed in the Subscriber Portal?

 

If you haven't already, try rebooting your Touchscreen by going to:

 

Settings > [enter your code] > Advanced Settings > Reboot Touchscreen

 

Does this help get your Rules functioning again?

 

 




Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon
New Poster

Re: web portal

I am also having issues with my portal account.  It looks completely different than any of the tutorials on your website.  I just want to install the new sensors I ordered, but there is no option to do so despite what the online tutorials say.

Discussion stats
  • 2 replies
  • 1947 views
  • 0 kudos
  • 3 in conversation