Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,650,106

members

10

online now

1,825,842

discussions

Back to Top

cameras unavailable in web portal and IOS app

Posted by
Frequent Visitor

Message 1 of 3
1,741 Views

Anyone else having problems accessing cameras from the web portal or IOS app??     Cameras show on the touch pad but not available through the web portal or IOS app.     Frustrating!!   I've restarted all of the devices.

 

Arden Ward

Murfreesboro, TN

2 REPLIES
Posted by
Valued Contributor

Message 2 of 3
1,736 Views

You're not alone.. I'am having the same issues.. Today and yesterday

Posted by
Frequent Visitor
  • Thank you contributor for your first reply to the community!
 Posting replies is the best way to get involved.
  • Congrats on Posting your first topic!

Message 3 of 3
835 Views

 Same exact problem here! Very frustrating. Cameras do load and display on touchscreen however only three of six cameras will display with iOS app.

 

 Have rebooted all cameras, touchscreen and completely disconnected cameras and restarted.    Also have deleted the app and reinstalled again with no success. Have spent literally hours on phone with Xfinity support also with no success.

 

 Finally gave up and purchased additional foscam security cameras and set up on separate network. That system works flawlessly.  Xfinity concept is good if it would work as designed and advertised.