Welcome to Comcast Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,381,304

members

13

online now

1,612,305

discussions

Voicemail indicator and stuttertone

Posted by
Regular Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-12-2012
Posts: 30
Message 1 of 5 (2,106 Views)

Voicemail indicator and stuttertone

Hello,

 

My stuttertone is stuck on and voice mail indicator as well.  There are no messages in my voicemail.  Can someone address the issue?  Seems to be rampid on the posts here.

 

Thanks,

 

Wardman

4 REPLIES
Posted by
Regular Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-12-2012
Posts: 30
Message 2 of 5 (2,063 Views)

WMI Not working

How do I get this feature to work :

 

COMCAST ENHANCED VOICE MAIL

With Comcast Enhanced Voice Mail, you get a whole new way to manage your voice mail. When you’re away from home or if you just don’t get to the phone in time, callers are able to leave you a message. The caller can even leave a message while you’re on the phone. If you elect not to pick up an incoming call using Call Waiting, the call will be redirected to voice mail. The next time you pick up your phone, you will hear a stutter dial tone indicating you have a message waiting. If your phone has a message waiting indicator light, it will be lit when someone leaves a message.

 

Thx

Posted by
Edited on
‎01-24-2012 02:04 PM

Official Employee

Member Since: ‎09-20-2011
Posts: 1,561
Message 3 of 5 (2,041 Views)

Re: Voicemail indicator and stuttertone

[ Edited ]

 

Thank You
-Keisha-
Posted by
Edited on
‎01-24-2012 08:04 PM

Regular Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-12-2012
Posts: 30
Message 4 of 5 (2,036 Views)

Re: Voicemail indicator and stuttertone

[ Edited ]

Hello Keisha,

 

I have called and left myself multiple messages, called back in and then erased them.  Nothing has changed.

 

I get new call received light on my phone (CID) and can clear that after viewing the number.

 

I get neither stuttertone nor new message indicator, that was corrected if you call it that (almost turned off it seems now) on Monday at 11am EST.

 

I switched phone (from a Sony SPP-ID975 to a Uniden DCET 6.0).  Still no MWI.  I took the Sony and plugged it in to another service, MWI worked fine.

 

I have the RJ11 coming directly from the ARRIS, through a fax, and in to my phone.  All ports are one pair (2 and 3) on my devices.  I've now plugged the ARRIS directly in to my phone.  The cable from the ARRIS is terminated on all 4 wires (2 pair).  This should not be an issue, but the way the Comcast technician did it.

 

What to do next?  Should Comcast come on site?  Can you see that your voice switch is configured properly to allow MWI to my number?  I saw advanced settings on the web for that, but it's at Comcast's head end.

 

I also had Comcast reboot my ARRIS cable modem and recode it (confirming it had the correct good boot software on it).  Signal tests show everything is more than perfect.

 

Thx!

 

Wardman.

 

 

Posted by
Regular Contributor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.

Member Since: ‎01-12-2012
Posts: 30
Message 5 of 5 (1,984 Views)

Re: Voicemail indicator and stuttertone

Fixed - 1/30/2012.

 

A technichian reset my entire voice mail and everything is great.

-->