Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
New Visitor
Member Since: ‎10-27-2010
Posts: 1

Error Code &

Hello - I recently (about a month ago) got a new cable box. I set it up according to the directions, had Comcast check it and they said the signal was good. When I pressed the "On Demand" button on the remote, however, I got Error Code 7. I spoke with a Comcast person 3 seperate times that day and the next. They said a I would have to have someone come to the house. But I've been in the hospital since. Now that I'm home I'd really like to use this TV. I have On Demand in another room and it works fine so I'm wondering what the problem is and if someone can help me do this myself. Thank you so much. V

Posted by
Cable Expert
Member Since: ‎12-31-2004
Posts: 10,676

Re: Error Code 7

The Comcast forum administrator has been informed, and may be able to assist you Monday.  See this thread for a similar problem he helped with.

Posted by
Retired Administrator
Member Since: ‎07-01-2010
Posts: 2,486

Re: Error Code &

 


vjvilkas wrote:

Hello - I recently (about a month ago) got a new cable box. I set it up according to the directions, had Comcast check it and they said the signal was good. When I pressed the "On Demand" button on the remote, however, I got Error Code 7. I spoke with a Comcast person 3 seperate times that day and the next. They said a I would have to have someone come to the house. But I've been in the hospital since. Now that I'm home I'd really like to use this TV. I have On Demand in another room and it works fine so I'm wondering what the problem is and if someone can help me do this myself. Thank you so much. V


 

Error 7 does not require a technician's visit unless troubleshooting doesn't resolve the problem.  Did the agent troubleshooting with you advise you to powercycle the converter? Please review this link and follow the troubleshooting steps - http://forums.comcast.net/t5/Video-On-Demand/Video-On-Demand-Troubleshooting/td-p/864609

 

Please let us know if this works for you.

 

 

Just 'Dete'
Retired Help Forums Admin