Welcome to Comcast Help & Support Forums
You can contribute an answer or post a question.
Reply
Posted by
Frequent Visitor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.



Member Since: ‎09-29-2011
Posts: 23

Did new "black box" solve anyone's CL-7/Err 7 issues?

[ Edited ]

I've been told different things so I'm trying to see if I can get feedback here.  Different reps say different things.  On Demand not working because of signal, box, signal, box....I saw one posting here by a person saying they were told the older boxes can't 'handle' the upgraded signals and as soon as they received the newer, smaller black boxes their On Demand started working.  Have others had luck with that solving their problems?  It just seems like plenty of us are getting the same errors and having the same issues but the resolutions seem to vary!   Editing to add I'm in New Jersey so whatever the latest/newest box is here. 

Posted by
Silver Problem Solver



Member Since: ‎06-17-2008
Posts: 13,999

Re: Did new "black box" solve anyone's CL-7/Err 7 issues?

there is no secret black box.  What box do you have?  an error 7 is usually an IP address issue where your cable box is not getting and address from comcast.  So you need to call them and tell them that.  i am in nJ also and have the older silver motorola boxes and have no on demand issues. 

Posted by
Frequent Visitor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.



Member Since: ‎09-29-2011
Posts: 23

Re: Did new "black box" solve anyone's CL-7/Err 7 issues?

Wrote nothing about it being a secret.  The newer, smaller boxes are black, half the size of the old ones. It's been posted by some that getting that newest box solved their signal issues. All other possible issues were addressed with our service for WEEKS already, including having a tech out, etc.. It was the TECH who told us to get the new box, but 3 locations were out of them when we tried. 

Highlighted
Posted by
Silver Problem Solver



Member Since: ‎06-17-2008
Posts: 13,999

Re: Did new "black box" solve anyone's CL-7/Err 7 issues?

I would like to know what that box is. on demand should work regardless.  What box do you currently have?

Posted by
Frequent Visitor
  • Congratulations on receiving your first Kudos! Thank you for your meaningful contribution to the forum. May this be the first of many kudos.



Member Since: ‎09-29-2011
Posts: 23

Re: Did new "black box" solve anyone's CL-7/Err 7 issues?

It's the PACE RNG110. There's a picture on this site somewhere. After swapping 2 boxes & tech visit we were told we needed that one.  Took the trip, out of stock - in 3 locations.  Another user was told with the "upgrades" the older Motorolas (which I have) weren't working. For them switching to this box worked.  But everything else I've read says it HAS TO BE a signal issue.  Just looking here for verification of that.  If it WERE the box, seems to me, no one with the 'regular' boxes would have service!   What you've said tells me what we've thought all along, signal/code issue.