Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,634

members

1,460

online

29,999

topics

Top

xre10007

Regular Visitor

xre10007

Every time the system gets an update on my remote xfinity box I get the message "Something not quite right.  Unplug the main box for 10 seconds".  What causes this and how can I correct it.

Official Employee

Re: xre10007

Hi sauwzy, I am seeing some signal issues that are likely causing this message after updating. I would recommend a technician to come out and find the underlying issue, and I will send you a private message to further assist.

 

Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 490 views
  • 1 kudo
  • 2 in conversation