Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,598

members

1,387

online

36,244

topics

Top

xfinitytv.com

New Poster

xfinitytv.com

Some videos play and some dont like Tosh.0 and others. Video stops at "authorizing" - and the screen just reads that the video is rated TV-MA and there is a link below to "manage parental controls" - all my parental controls are off.

 

My Device Information My Zip Code: 21040 My Cable Provider: Comcast Harford County Digital My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.204.133.188 My operating system: Windows -  Windows NT 6.0 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET CLR 1.1.4322; InfoPath.2) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.0.61118.0 My flash version: 11.1 r102 Javascript: enabled Cookies: enabled

Tags (1)
Official Employee

Re: xfinitytv.com


thehunter76 wrote:

Some videos play and some dont like Tosh.0 and others. Video stops at "authorizing" - and the screen just reads that the video is rated TV-MA and there is a link below to "manage parental controls" - all my parental controls are off.

 

My Device Information My Zip Code: 21040 My Cable Provider: Comcast Harford County Digital My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My public IP address: 98.204.133.188 My operating system: Windows -  Windows NT 6.0 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET CLR 1.1.4322; InfoPath.2) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.0.61118.0 My flash version: 11.1 r102 Javascript: enabled Cookies: enabled


Not all videos may be working on Internet Explorer 9 32-bit or 64-bit versions. Our team is currently working on this issue.

 

In the meantime, please use one of these browsers to watch videos:

 

Goggle Chrome 17

 

Safari 5.1

 

Firefox 10.0

 

Please follow this thread for further information:

 

http://forums.comcast.com/t5/XfinityTV-Online-Help/Internet-Explorer-9-not-playing-videos/td-p/11420...

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 1 reply
  • 664 views
  • 0 kudos
  • 2 in conversation