Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,485

members

818

online

36,403

topics

Top

xfinity videos do not open online

Regular Visitor

xfinity videos do not open online

I cannot open any videos. It gets to the rating and then just stays there with the rating. I was able to play videos up until a couple of hours ago. Nothing has changed in my setup.

 

Here is the paste

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: true My Conroller ID: 42 My Map ID: 2 My Persona ID: 7363 My myDVR Manager Status: Unknown My Set Top Box Names: Unknown My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: 76.31.202.135 My operating system: Windows -  Windows NT 6.0 My web browser: Explorer 9 - Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.0; WOW64; Trident/5.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET CLR 1.1.4322; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0E) My system type: Desktop computer or other device My Silverlight version: 5.1.20513.0 My Flash version: 11.8.800.175 Javascript&colon; enabled                   <noscript>disabled Cookies: Enabled (2279 Bytes). Time Information My Clock Time: Thu Sep 26 14:41:26 CDT 2013 Server Clock Time: Thu Sep 26 14:41:11 CDT 2013

My Account Information In Home Authenticated: false Primary Account: true Provider Codes: s, gt, du, cy, hp, fk, ep, eq, hc, hk, dm, hr, ip, cq, hb, eu, ey, ee, fm, u, gz, fc, eh, bt, gi, ja, bw, gf, hz, bu, by, em, ax, bs, at, hx, bl, ix, gd, fo, bp, gw, gr, iy, k, dg, j, dt, bn, ha, bi, bj, ig, hg, ce, hw, it, hq, ez, dx, gk, fh, ef, fd, do, fy, ec, iq, is, au, ew, ed, b, go, dj, de, ei, h, fa, ci, a, fx, gq, cp, cw, ge, ea, cb, e, eb, bz, co, gh, ir, jc, gn, dp, ho, gg, gl, dh, iu, f, m, en, gp, fi, cd, cf, fb, ar, hi, cg, hm, df, cu, ek, cz, ia, cr, c, br, fe, ex, hu, ga, fw, bh, fz, ib, bx, dw, bb, bc, fn, ff, hh, dv, fs, ct, cs, et, hj, cv, gv, fr, ii, db, dr, bm, jb, gm, bk, ik, er, fv, dy, bo, dn, ft, il, bq, aw, ij, dc, dd, dl, da, im, ie, fq, fl, gs, bv, el, di, fu, cx, dk, dq, fg, fp, hl, ds, eo, gx, d, ej, y, es, gj, ev, ht, gc, fj, hf, cn, ch, gb, hs, ih, eg, hn, cc Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: true
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 741 views
  • 0 kudos
  • 1 in conversation