Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,977

members

1,295

online

29,259

topics

Top

xfinity TV remote app can't sign in

New Poster

xfinity TV remote app can't sign in

everytime I try to sign in with my information it tells me "An unknown error has occurred during this request. Please try again" I know all my information is correct because I use the same information and passwords for everything. I even took it as far as to signing in on line outside of the app and it let me reset my password, so then I tried to login again with the new password and I still get the same message.my question is why does it let me sign in online but will not let me over the app? It always tells me I have wrong information or there has been an error. I have been trying to get this TV remote app to work since I got my new phone about 2 months ago. It worked on my other device why not this one? And I know its not the phone because I got a galaxy note 3. this is really becoming a problem since I do not have a remote!
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 0 replies
  • 402 views
  • 0 kudos
  • 1 in conversation