Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,815

members

817

online

29,389

topics

Top

wireless internet works fine but HDMI TV doesnt any clue as to why?

New Poster

wireless internet works fine but HDMI TV doesnt any clue as to why?

set top box has been plugged and unplugged several times am i missing something?

Service Expert

Re: wireless internet works fine but HDMI TV doesnt any clue as to why?


thebige1967 wrote:

set top box has been plugged and unplugged several times am i missing something?


with your set top box on use your TV's remote and find the 'input' or 'source' button. press it and find the input port that the set top box is connected to on the TV. You might want to verify that the HDMI cable is on the HDMI out to TV connector.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 285 views
  • 0 kudos
  • 2 in conversation