Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,535

members

1,353

online

29,167

topics

Top

video doesn't work

ANSWERED
New Poster

video doesn't work

Cant get any videos to play. I have tried reinstalling silverlight and adobe flash player. All videos still giving me

This video cannot be played.

We notice you do not have DRM support enabled for Microsoft Silverlight (Error 525|6003).

Accepted Solution

Re: video doesn't work

videos seem to be working now

 

View answer in context
Tags (1)
Official Employee

Re: video doesn't work


jediknight32277 wrote:

Cant get any videos to play. I have tried reinstalling silverlight and adobe flash player. All videos still giving me

This video cannot be played.

We notice you do not have DRM support enabled for Microsoft Silverlight (Error 525|6003).


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, does this video work for you?:

 

http://xfinitytv.comcast.net/watch/Modern-Family/6158438733133910112/18930755648/Bad-Hair-Day/videos

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: video doesn't work

Yes that video worked.  My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: true My Conroller ID: 133 My Map ID: 101 My Persona ID: 8341 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: false Facebook Queue Syncing: false Facebook Connect: false My public IP address: 71.199.250.170 My operating system: Windows - rv:18.0 My web browser: Firefox 18 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.6 r602 Javascript: enabled Cookies: Enabled (2493 Bytes). Time Information My Clock Time: Tue Feb 26 2013 01:27:56 GMT-0500 (Eastern Standard Time) Server Clock Time: Tue Feb 26 2013 01:27:18 GMT-0500 (Eastern Standard Time)
My Account Information Primary Account: true Provider Codes: s, bq, ce, cd, cf, ar, dc, cq, da, cu, au, bv, b, cz, u, cx, bt, bw, d, al, bh, ci, a, bu, by, cn, ax, bs, at, ct, cb, ch, cs, e, aj, cv, db, bm, co, bl, cw, cj, bo, j, cc, f, m, bn Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: false
Official Employee

Re: video doesn't work


jediknight32277 wrote:
Yes that video worked.  My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: true My Conroller ID: 133 My Map ID: 101 My Persona ID: 8341 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: false Facebook Queue Syncing: false Facebook Connect: false My public IP address: 71.199.250.170 My operating system: Windows - rv:18.0 My web browser: Firefox 18 - Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/20100101 Firefox/18.0 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.6 r602 Javascript: enabled Cookies: Enabled (2493 Bytes). Time Information My Clock Time: Tue Feb 26 2013 01:27:56 GMT-0500 (Eastern Standard Time) Server Clock Time: Tue Feb 26 2013 01:27:18 GMT-0500 (Eastern Standard Time)
My Account Information Primary Account: true Provider Codes: s, bq, ce, cd, cf, ar, dc, cq, da, cu, au, bv, b, cz, u, cx, bt, bw, d, al, bh, ci, a, bu, by, cn, ax, bs, at, ct, cb, ch, cs, e, aj, cv, db, bm, co, bl, cw, cj, bo, j, cc, f, m, bn Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: false

Try clearing any hidden PlayReady cache. To do that:

 

Go to Start and search "cmd". "cmd.exe will appear and right-click it and Run as an administrator. Now enter the following into the command line:

 

cd %ProgramData%\Microsoft\PlayReady\
del *.hds
rmdir /S Cache

 

You'll be presented with a Yes/No prompt. Hit Y and press Enter. Windows will delete the hidden Cache folder and all its content.

 

Now try watching the video again and let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: video doesn't work

videos seem to be working now

 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 4 replies
  • 999 views
  • 0 kudos
  • 2 in conversation