Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,872,311

members

1,358

online

28,755

topics

Top

tv

New Poster

tv

some times when I use the tv button the tv power light comes on, but no signal, just a blue screen. I have to uplug the tv for a few seconds, replug, and press the tv button again, and the tv powers up and we have a signal. This is a regular problem, maybe occurring 1 in 10 times when turning the tv on. Can't get any telephone help from Comcast. I schedule a call, answer my phone and a recorded message informing me that all support help is busy helping others and the line goes dead.

So, I hope that someone can help. I might have to unplug the box and return it to Comcast and get another box.

Thanks for any help that you can give me.

Service Expert

Re: tv


Williame167 wrote:

some times when I use the tv button the tv power light comes on, but no signal, just a blue screen. I have to uplug the tv for a few seconds, replug, and press the tv button again, and the tv powers up and we have a signal. This is a regular problem, maybe occurring 1 in 10 times when turning the tv on. Can't get any telephone help from Comcast. I schedule a call, answer my phone and a recorded message informing me that all support help is busy helping others and the line goes dead.

So, I hope that someone can help. I might have to unplug the box and return it to Comcast and get another box.

Thanks for any help that you can give me.


just information: I had same problem but Comcast moved back to an older firmware date late August and the problem went away. My similar problem was fixed by power cycling the TV with the Xfinity remote's TV power button. It only affected my TVs connected directly to the set top box (not the one that connects to a Sony receiver).




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

New Poster

Re: tv

THANKS FOR THE INPUT. I HAVE BEEN ABLE TO EITHER CHAT OR TALK WITH SUPPORT. THEY SAY THAT THE PROBLEM IS WITH THE REMOTE. FOUR REMOTES IN SIX WEEKS AND I STILL HAVE THE SAME PROBLEM. 

ANYONE ELSE HAVING THIS SAME PROBLEM?

Gold Problem Solver

Re: tv

Have you considered having Comcast send a tech out to help you?


Williame167 wrote:

THANKS FOR THE INPUT. I HAVE BEEN ABLE TO EITHER CHAT OR TALK WITH SUPPORT. THEY SAY THAT THE PROBLEM IS WITH THE REMOTE. FOUR REMOTES IN SIX WEEKS AND I STILL HAVE THE SAME PROBLEM. 

ANYONE ELSE HAVING THIS SAME PROBLEM?


 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 324 views
  • 0 kudos
  • 3 in conversation