Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,858,990

members

1,183

online

29,074

topics

Top

remote acess

New Poster

remote acess

I believe that I have a DVR that is eligable for the remote access feature on my iPhone.  I have the Motorolla DCX3400 HD/DVR.  For some reason though, I am unable to access this feature on my iPhone Xfinity TV app.  I can access my DVR online and have been able to set a recording that way, but have been unsuccessful in the app.  This doesn't make sense because the app recognises a TV it just wont let me test the tv or set as default TV.  It does recognise it as TV1 though...  This service worked fine when I had your service with the same type of box back in January...??  I am just confused as to why it is not working now.  ANY SUGGESTIONS??  This is the most convienient way for me to set my recordings on the go so I would really like to get it working.  PLEASE HELP!!!

Tags (1)
Official Employee

Re: remote acess


sandoz1042 wrote:

I believe that I have a DVR that is eligable for the remote access feature on my iPhone.  I have the Motorolla DCX3400 HD/DVR.  For some reason though, I am unable to access this feature on my iPhone Xfinity TV app.  I can access my DVR online and have been able to set a recording that way, but have been unsuccessful in the app.  This doesn't make sense because the app recognises a TV it just wont let me test the tv or set as default TV.  It does recognise it as TV1 though...  This service worked fine when I had your service with the same type of box back in January...??  I am just confused as to why it is not working now.  ANY SUGGESTIONS??  This is the most convienient way for me to set my recordings on the go so I would really like to get it working.  PLEASE HELP!!!


Try unplugging your box for a minute or so and then plug it back in.

 

I suggest you do this before you leave the house or before you go to bed. It takes some time for the grid to fully load and for the cable box to fully sync back up again.

 

After you have done this, please try again and let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 845 views
  • 0 kudos
  • 2 in conversation