Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,860,348

members

1,392

online

29,334

topics

Top

playback issue 101000.106000.-11800

New Poster

playback issue 101000.106000.-11800

All the network shows play without problem EXCEPT HBO where I am getting this on my iphone, ipad and it just says it can't play the video now on my mac!  Missing GOT! What is up? 

New Poster

Re: playback issue 101000.106000.-11800

Im having the same issue

New Poster

Re: playback issue 101000.106000.-11800

I am having the same issue! All of the network shows play fine on my desktop, but my premium movie channels do not play the movie at all. I've called Xfinity 4 times since Friday and they even suggested I use another browser instead of Chrome Browser (which I've been using w/no problems up to this point) and still none of the movie channels play. This is so incredibly frustrating. I thought it was just me but thankfully it isn't. I hope this gets resolved quickly for the amount of money they charge all of us! Terrible service! Get it together Xfinity!!!!

New Poster

Re: playback issue 101000.106000.-11800

Same issue on my iPad.
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 3 replies
  • 1664 views
  • 0 kudos
  • 4 in conversation