Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,434

members

1,095

online

29,149

topics

Top

not streaming videos

Frequent Visitor

not streaming videos

Eveytime I click on a video nothing happens with it brings me to the page the cideo would be on.  all I see is the box the video would be in with the light to dark circles.  This happens to me for everything I try to stream.  Here are my specs.

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: True My Conroller ID: 145 My Map ID: 226 My Persona ID: 10784 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: My operating system: Windows - Undefined My web browser: Chrome 24 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, Like Gecko) Chrome/24.0.1312.57 Safari/537.17 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.6 R602 Javascript: Enabled Cookies: Enabled (2966 Bytes). Time Information My Clock Time: Wed Feb 20 2013 02:56:28 GMT-0600 (Central Standard Time) Server Clock Time: Wed Feb 20 2013 02:56:35 GMT-0600 (Central Standard Time)

My Account Information Primary Account: False Provider Codes: S, Bi, Bj, Cy, Bq, Ce, Cd, Cf, G, Ak, Aw, Ar, Dc, Cg, Cq, Da, Cu, Au, Bv, B, Cz, U, Cr, C, Br, Cx, Bt, H, Ad, Bw, D, Al, Bh, Ci, A, Y, Bx, Bb, Bc, Cp, Bu, By, Cn, Ax, Bs, At, Ct, Cb, Ch, Cs, E, Aj, Cv, Bz, Db, Bm, Co, Bl, Bk, Bp, Cw, Cj, Bo, J, Cc, F, M, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: True Ive also tried opening many videos in IE, Firefox, and Chrome with zero success.  I can go hop on netflix and boooooom... everyting works beautiful.  Would love to be able to use this online feature seeing as Im paying money for your services.  Please help.  http://xfinitytv.comcast.net/watch/Horrible-Bosses/8249942088938221112/2217553642/Horrible-Bosses-%2...   theres a link like the rest of em that doesn't work... Oh yeah ive also restarted my computer,  reinstalled silverlight and flash..... 
Tags (1)
Frequent Visitor

Re: not streaming videos

1 year ago I had no problem at all playing videos..... also I checked my web extensions and turned off all antivirus programs. 

Official Employee

Re: not streaming videos


Cameo111 wrote:

Eveytime I click on a video nothing happens with it brings me to the page the cideo would be on.  all I see is the box the video would be in with the light to dark circles.  This happens to me for everything I try to stream.  Here are my specs.

 

My Device Information My Zip Code: Unknown My Cable Provider: Unknown Use Dac: True My Conroller ID: 145 My Map ID: 226 My Persona ID: 10784 My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: My operating system: Windows - Undefined My web browser: Chrome 24 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.17 (KHTML, Like Gecko) Chrome/24.0.1312.57 Safari/537.17 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10411.0 My flash version: 11.6 R602 Javascript: Enabled Cookies: Enabled (2966 Bytes). 

 

Ive also tried opening many videos in IE, Firefox, and Chrome with zero success.  I can go hop on netflix and boooooom... everyting works beautiful.  Would love to be able to use this online feature seeing as Im paying money for your services.  Please help.  http://xfinitytv.comcast.net/watch/Horrible-Bosses/8249942088938221112/2217553642/Horrible-Bosses-%2...   theres a link like the rest of em that doesn't work... Oh yeah ive also restarted my computer,  reinstalled silverlight and flash..... 


Completely uninstall Silverlight from your computer. Then download and install Silverlight from the link below:

 

Windows users 

 

I know you have done this already but the above is a patched version that fixes most video playback issues and gets you out of the "Please install/upgrade Silverlight" loop.

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: not streaming videos

I appreciate the response, but It's still not working.  I unistalled silverlight and reinstalled it with the link you gave me and still doesn't work.  I have an amd Phenom 2 quad core processor with a 5770 ati graphics card with 8 gigs so I know there shouldn't be any reason for my comp to not be able to handle playing videos.  Any other thoughts or suggestions would be much appreciated.  I can play it on my brothers 6 year old hp laptop with no problem (besides the choppyness due to his junk laptop) .  

Official Employee

Re: not streaming videos


Cameo111 wrote:

I appreciate the response, but It's still not working.  I unistalled silverlight and reinstalled it with the link you gave me and still doesn't work.  I have an amd Phenom 2 quad core processor with a 5770 ati graphics card with 8 gigs so I know there shouldn't be any reason for my comp to not be able to handle playing videos.  Any other thoughts or suggestions would be much appreciated.  I can play it on my brothers 6 year old hp laptop with no problem (besides the choppyness due to his junk laptop) .  


Do you have any anti-virus software or ad-blocking software installed?

 

Is your computer on the same internet connection as your brother's laptop?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: not streaming videos

Same internet connection.  Well he is on the wireless and I am wired in.  Ive checked all my ad blocking and made sure I turned it all off (even uninstalled)  still not working.......

Official Employee

Re: not streaming videos


Cameo111 wrote:

Same internet connection.  Well he is on the wireless and I am wired in.  Ive checked all my ad blocking and made sure I turned it all off (even uninstalled)  still not working.......


Can you try watching videos wirelessly and see if it works? This is not a permanent solution but will help us narrow down the issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: not streaming videos

Actually I have no wireless card at the moment...  Guess I'm screwed?  Seriously tho... What could this issue be?  Other people are having this problem too it seems?

Official Employee

Re: not streaming videos


Cameo111 wrote:

Actually I have no wireless card at the moment...  Guess I'm screwed?  Seriously tho... What could this issue be?  Other people are having this problem too it seems?


I think there is a conflict with your computer and XFINITY videos and nothing to do with your internet connection but I wanted to officially rule out that problem first.

 

Were you getting the same exact error on all the web browsers you tried?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: not streaming videos

Yes Same error for firefox chrome and ie 

Frequent Visitor

Re: not streaming videos

actually I just tried to play something and it works... Whatever it was seems to be working at the moment.  

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 10 replies
  • 1121 views
  • 0 kudos
  • 2 in conversation