Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,830

members

1,254

online

30,023

topics

Top

not avail to play a show ....please help!!!!

New Poster

not avail to play a show ....please help!!!!

My Device Information My Zip Code: 33016 My Cable Provider: Not Installed My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 98.254.100.231 My operating system: Windows - Undefined My web browser: Chrome 23 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.11 (KHTML, Like Gecko) Chrome/23.0.1271.97 Safari/537.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 R31 Javascript: Enabled Cookies: Enabled (3233 Bytes) Time Information My Clock Time: Sun Dec 23 2012 00:24:02 GMT-0500 (Eastern Standard Time) Server Clock Time: Sun Dec 23 2012 00:24:03 GMT-0500 (Eastern Standard Time)
My Account Information Primary Account: True Provider Codes: Bq, Cd, Cf, Cu, Bv, B, Bw, D, Al, Ci, A, Cn, Bs, At, Ct, Cb, Ch, Cs, Cv, Co, Bl, Bp, Cj, Bo, J, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False
 
Tags (1)
Official Employee

Re: not avail to play a show ....please help!!!!


mayteg wrote:
My Device Information My Zip Code: 33016 My Cable Provider: Not Installed My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 98.254.100.231 My operating system: Windows - Undefined My web browser: Chrome 23 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.11 (KHTML, Like Gecko) Chrome/23.0.1271.97 Safari/537.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 R31 Javascript: Enabled Cookies: Enabled (3233 Bytes) Time Information My Clock Time: Sun Dec 23 2012 00:24:02 GMT-0500 (Eastern Standard Time) Server Clock Time: Sun Dec 23 2012 00:24:03 GMT-0500 (Eastern Standard Time)
My Account Information Primary Account: True Provider Codes: Bq, Cd, Cf, Cu, Bv, B, Bw, D, Al, Ci, A, Cn, Bs, At, Ct, Cb, Ch, Cs, Cv, Co, Bl, Bp, Cj, Bo, J, Cc, Bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False
 

What error message are you getting?

 

What specific videos are you trying to watch?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 710 views
  • 0 kudos
  • 2 in conversation