Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,945

members

1,322

online

30,053

topics

Top

no volume on channel 187 or channel 7.

ANSWERED
New Poster

no volume on channel 187 or channel 7.

recently Comcast had to send a new signal to my new cable boxes. When everything finally loaded, I cannot get volume on Channel 187 (local channel 7).  I have to go to Audio Setup and toggle on and off "English".  But when I change the channel and go back to 187, the volume goes away again. Its a pain to have to go to audio set up each time just to be able to hear the channel. Any suggestions?  Thanks!

Accepted Solution

Re: no volume on channel 187 or channel 7.

Yes, I found another post where the user had to go to audio set up and change the selections. I did the same thing and it worked.

Thanks!

Debbie

View answer in context
Valued Contributor

Re: no volume on channel 187 or channel 7.

Debbie332-

 

Is the channel now working correctly?




Community Icon
I am a Retired Official Comcast Employee, and I no longer actively support the forum.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
I am an Retired Official Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark it as an accepted solution!solution Icon
Community Icon
Retired Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark it as a solution!solution Icon

New Poster

Re: no volume on channel 187 or channel 7.

Yes, I found another post where the user had to go to audio set up and change the selections. I did the same thing and it worked.

Thanks!

Debbie

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 490 views
  • 0 kudos
  • 2 in conversation