Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,312

members

1,441

online

29,138

topics

Top

no signal

New Poster

no signal

had pixilation for two days then this morning tv says no signal?

 

Service Expert

Re: no signal


cut01 wrote:

had pixilation for two days then this morning tv says no signal?

 


Pixelation occurs with low signal levels....  obviously, something has occurred whereas you now have no signal.   Check to ensure it is not within your residence first by ensuring all connectors are TIGHT at boxes and all splitters.  If nothing obvious, call into Comcast to schedule a TECH onsite at 1-800-266-2278 or 1-800-934-6489




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Regular Contributor

Re: no signal

I have seen pixelation occur with too much signal, too.

 

Is there an amp on your line?

 

-KP

Official Employee

Re: no signal

Hello, and thank you for reaching out to us. I would be happy to assist you from here.. Can you verify your account information with me? I would need your phone number, full name, and service address. You can private message me by clicking my name and clicking private message. Thank you


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Contributor

Re: no signal

Usually the TV reports 'No Signal' when there's nothing connected to the input that's currently selected.  In a few rare occasions, some, not all, Comcast boxes will go in to a 'sleep' mode when there's a defect in the system and the TV will (properly) report 'No Signal'.  Otherwise, maybe your TV is on the wrong input?

 

-KP

Official Employee
Moved:

Re: no signal

Official Employee

Re: no signal

 

Hello BOBHOLTER, I can assist you with your issue. Can you please send me a private message by clicking on my name with your account information? 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: no signal

TV input not set right. No access to change input. I get a "no sync signal". Comcast had me unplug and replug and nothing happens. I can alter the "input" screen by pressing the button to get it back to "Input 1", but nothing after that; it goes into NSS mode, shuts off and then .... very frustrating. I am pretty sure the box is operative, but somehow the input mode got changed and now I can't correct it. Any ideas.?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 7 replies
  • 674 views
  • 0 kudos
  • 7 in conversation