Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,859,976

members

1,320

online

29,259

topics

Top

error message 560- tried everything

New Poster

error message 560- tried everything

     

Tags (1)
Official Employee

Re: error message 560- tried everything


Thommo wrote:

I keep getting the error 560 message for every single video I try watching.

 

I installed the new Adobe Flash, and tried watching on both safari and firefox.

 

I am using it on my new laptop so maybe I don't have something set up to watch? I am not very good with techinal things....

 

here is my device information:

 

My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: false Facebook Connect: False My operating system: Mac - rv:14.0 My web browser: Firefox 14 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:14.0) Gecko/20100101 Firefox/14.0.1 My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 4.0.60531.0 My flash version: 11.3 r300 Javascript: enabled Cookies: enabled

 

 

 

can anyone help me? I am getting very frustated!

Thanks


What video(s) are you trying to watch? Please send me the URLs so I can further assist you.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: error message 560- tried everything

Thanks for replying. Literally every single video I clicked on the message came up....

 

Could it be something to do with the internet connection I am on?

Official Employee

Re: error message 560- tried everything


Thommo wrote:

Thanks for replying. Literally every single video I clicked on the message came up....

 

Could it be something to do with the internet connection I am on?


Our site uses two different types of video players: Flash and Silverlight. I want to know if it is just Silverlight videos, just Flash, or both.

 

Try these videos and let me know the results.

 

30 Rock: http://xfinitytv.comcast.net/tv/30-Rock/9578/2236494787/What-Will-Happen-to-the-Gang-Next-Year-/vide...

 

The Great Escape: http://xfinitytv.comcast.net/tv/The-Great-Escape/174740/2266626715/Escape-from-the-Power-Station/vid...

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: error message 560- tried everything

Oh I see!

 

 

The 30 Rock one- the error message was 560

 

and the Great Escape- error 6000

 

 

Thank you for helping! 

Official Employee

Re: error message 560- tried everything


Thommo wrote:

Oh I see!

 

 

The 30 Rock one- the error message was 560

 

and the Great Escape- error 6000

 

 

Thank you for helping! 


Since both are not working, there is something with your computer that is blocking videos from playing.

 

Do you have any anti-virus and/or pop-up blocking software installed on your computer? If so, try disabling it and then try a video. Regardless of the results, enable your anti-virus software right after you tried watching a video. 

 

This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 5 replies
  • 697 views
  • 0 kudos
  • 2 in conversation