Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,409

members

1,041

online

36,215

topics

Top

error 564

Regular Visitor

error 564

I've tried downloading microsoft silverlight, running it through explorer, chrome and safari but no luck with it playing, it won't even play on my iphone.  Here's my device info:


My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 212.112.122.4 My operating system: Windows - Undefined My web browser: Safari 5.1 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.54.16 (KHTML, Like Gecko) Version/5.1.4 Safari/534.54.16 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.0.61118.0

Tags (1)
Official Employee

Re: error 564


jakemcelroy wrote:

I've tried downloading microsoft silverlight, running it through explorer, chrome and safari but no luck with it playing, it won't even play on my iphone.  Here's my device info:


My Device Information My Zip Code: Unknown My Cable Provider: Unknown My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 212.112.122.4 My operating system: Windows - Undefined My web browser: Safari 5.1 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/534.54.16 (KHTML, Like Gecko) Version/5.1.4 Safari/534.54.16 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.0.61118.0


What video(s) are you trying to watch?

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: error 564

I've tried, The SImpsons, Family Guy and Hannah with no luck, but I watched half of Hannah the day before this started, and I watched three episodes of Walking Dead with no problems.

Official Employee

Re: error 564


jakemcelroy wrote:

I've tried, The SImpsons, Family Guy and Hannah with no luck, but I watched half of Hannah the day before this started, and I watched three episodes of Walking Dead with no problems.


Try completely uninstalling your Adobe Flash Player and then try re-installing it and see if that works.

 

Go here for step-by-step instructions:

 

http://customer.comcast.com/help-and-support/internet/troubleshoot-xfinity-tv-videos#er2

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Regular Visitor

Re: error 564

I uninstalled and reinstalled adobe and It's still telling me 564, IE told me 570, but I hadn't reinstalled flash yet.

Regular Visitor

Re: error 564

Did you give up on me?  It's still not working.  It used to work, and now nothing...

Official Employee

Re: error 564


jakemcelroy wrote:

Did you give up on me?  It's still not working.  It used to work, and now nothing...


Do you have any anti-virus software or ad blockers on? If so, try disabling and then try watching a video again.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 6 replies
  • 759 views
  • 0 kudos
  • 2 in conversation