Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,874,063

members

1,557

online

29,095

topics

Top

error 525/6000

New Poster

error 525/6000

While trying to watch any movie I get the following error message:

 

sorry this video is currently unavailable

error 525/6000

 

Do you know why?

Tags (1)
Official Employee

Re: error 525/6000


majikmik wrote:

While trying to watch any movie I get the following error message:

 

sorry this video is currently unavailable

error 525/6000

 

Do you know why?


Please go to www.xfinitytv.com/computer and copy the information you see on-screen and paste it in this thread so we can further assist you.

 

Also, please send the URLs of the videos that you are trying to watch.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: error 525/6000

I am also getting this message.  What do you do to solve it?  Unfortunately, I can't paste the screen capture info you asked for.  (This text box keeps saying I am trying to paste a bad word)?

 

Thanks.

Service Expert

Re: error 525/6000

Sometimes when trying to post a screenshot something in html code of the image is showing up as a bad word. You get told you used one when you did not.

 

All you have to do is copy/paste the info.

 

 




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: error 525/6000

Here is my screen capture re error 525/6000.  Thank you.  Here is also the message that I keep getting when I try to post.

 

You used a bad word, sh**, in the body of your post. Please clean up the body before posting.

 
 

 

 

 

 
My Device Information My Zip Code: 19086 My Cable Provider: Recommended by Comcast My myDVR Manager Status: My Set Top Box Names: My Queue setup: True Facebook Queue Syncing: false Facebook Connect: False My public IP address: 69.242.31.116 My operating system: Windows - Windows NT 5.1 My web browser: Explorer 8 - Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript&colon; <script type="text/javascript">// document.write('enabled'); // </script> enabled Cookies: Enabled (2425 Bytes) Time Information My Clock Time: Wed Dec 12 06:13:35 EST 2012 Server Clock Time: NaN
My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bb, bc, cp, bu, by, cn, bs, at, ct, cb, ch, cs, bz, bm, co, bl, bp, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False
 
Official Employee

Re: error 525/6000


mgstambaugh wrote:

Here is my screen capture re error 525/6000.  Thank you.  Here is also the message that I keep getting when I try to post.

 

You used a bad word, sh**, in the body of your post. Please clean up the body before posting.

 
 

 

 

 

 
My Device Information My Zip Code: 19086 My Cable Provider: Recommended by Comcast My myDVR Manager Status: My Set Top Box Names: My Queue setup: True Facebook Queue Syncing: false Facebook Connect: False My public IP address: 69.242.31.116 My operating system: Windows - Windows NT 5.1 My web browser: Explorer 8 - Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729) My system type: Desktop computer or other device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.5 r502 Javascript&colon; <script type="text/javascript">// document.write('enabled'); // </script> enabled Cookies: Enabled (2425 Bytes) Time Information My Clock Time: Wed Dec 12 06:13:35 EST 2012 Server Clock Time: NaN
My Account Information Primary Account: True Provider Codes: s, bi, bj, bq, ce, cd, cf, aw, ar, cg, au, bv, b, u, br, bt, h, ad, bw, d, al, bh, ci, a, y, bx, bb, bc, cp, bu, by, cn, bs, at, ct, cb, ch, cs, bz, bm, co, bl, bp, bo, cc, bn Internet Subscriber: True Cable TV Subscriber: True Voice Subscriber: False
 

Completely uninstall Silverlight from your computer. Then download and install Silverlight from the appropriate link below:

 

Windows users 

 

This is a patched version that fixes most video playback issues and gets you out of the "Please install/upgrade Silverlight" loop.

 

Follow all the on-screen instructions and then try playing videos again. Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: error 525/6000

Joe,

 

That worked!  Thanks!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 6 replies
  • 1131 views
  • 0 kudos
  • 4 in conversation