Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,873,802

members

1,764

online

29,047

topics

Top

enabling a program to play despite parental controls

New Poster

enabling a program to play despite parental controls

I have unlocked all of the parental controls for tv and movies and all channels, however, a program that I wish to watch (on Showtime) still will not load because it is rated TV-MA. The only link available is one that redirects the page to "manage parental controls." How do I watch available programs if the website is not registering my parental control preferences? I do not want any parental controls for the online portion of my Comcast account.

Frequent Visitor

Re: enabling a program to play despite parental controls

This is an issue for me as well. I tried it on Internet Explorer, Google Chrome, and Firefox. I've deleted all history and cookies. I've reset all browsers back to default (factory) settings. I've disabled all extensions on all browsers. I've "turned off" my parental controls. I even tried it with parental controls on but allowing all channels. My flash player is up to date. I have all current Windows updates installed. I'm running Windows 7 64-bit and Fedora Linux. I even tried using Internet Explorer 32-bit. It just gets stuck on the following;  
 
This video is rated TV-MA.
The following program is intended for mature audiences only.
Manage Parental Controls
 
It wont get past this page. I've tried it on multiple videos. This happened while trying to watch The Walking Dead. Please fix this ASAP Comcast!!!!!!! You might lose a few customers Smiley Sad. Right now I'm on Linux and it's happening as well. Here's more information with the computer I'm currently using;
 
My Device Information
My Zip Code:
Unknown
My Cable Provider:
Unknown
Use Dac:
False
My Conroller ID:
Unknown
My Map ID:
Unknown
My Persona ID:
7569
My myDVR Manager Status:
Not Installed
My Set Top Box Names:
Not Installed
My Watchlist setup:
False
Facebook Watchlist Syncing:
False
Facebook Connect:
False
My public IP address:
(personal)
My operating system:
Linux - Undefined
My web browser:
Chrome 33 - Mozilla/5.0 (X11; Linux X86_64) AppleWebKit/537.36 (KHTML, Like Gecko) Chrome/33.0.1750.152 Safari/537.36
My system type:
Desktop Computer Or Other Device
My Silverlight version:
Unknown
My Flash version:
12.0.0
Javascript:
Enabled
Cookies:
Enabled (1678 Bytes).
Time Information
My Clock Time:
Tue Apr 01 2014 16:18:39 GMT-0700 (PDT)
Server Clock Time:
Tue Apr 01 2014 16:18:39 GMT-0700 (PDT)

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 885 views
  • 0 kudos
  • 2 in conversation