Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,690

members

456

online

30,005

topics

Top

black bars on TV screen since update in the past 15 days

Frequent Visitor

black bars on TV screen since update in the past 15 days

Since the latest updates in the past 15 days, we have noticed black bars on the top and bottom of our TV screen. Also, we have to physically unplug and wait about ten min to re- plug in our internet to get it started.

 

We have been with ComCast forever, and I can not tell you how many pieces of hardware we have gone through. The problem is always the hardware or the signal.

 

This gets OLD quickly when the only  days you have off during the Holidays you want to spend it with friends and family, not with a tech resolving hardware or signal issues. I know this is not how the techs want to spend their Holidays either.

 

I really question if the updates are truley tested on hardware that is out in the field (multiple hardware, not just recent hardware).

 

Thank you

 

Jeff Shekell

Service Expert

Re: black bars on TV screen since update in the past 15 days


JShekell wrote:

Since the latest updates in the past 15 days, we have noticed black bars on the top and bottom of our TV screen. Also, we have to physically unplug and wait about ten min to re- plug in our internet to get it started.

 

We have been with ComCast forever, and I can not tell you how many pieces of hardware we have gone through. The problem is always the hardware or the signal.

 

This gets OLD quickly when the only  days you have off during the Holidays you want to spend it with friends and family, not with a tech resolving hardware or signal issues. I know this is not how the techs want to spend their Holidays either.

 

I really question if the updates are truley tested on hardware that is out in the field (multiple hardware, not just recent hardware).

 

Thank you

 

Jeff Shekell


you posted this in the X1 forum, and this answer applies to X1 equipment only. The zoom function in X1 only affects SD channels. find your TV remote and try to find a button on the remote for zoom. If no button you may have to go into the TV menu. Set the TV zoom to normal. Did that fix the problem?




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 528 views
  • 0 kudos
  • 2 in conversation