Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,861,115

members

698

online

29,457

topics

Top

bad audio, but only on one channel

New Poster

bad audio, but only on one channel

When I watch channel 33 WGN, there are interruptions in the audio. Little gaps, and then sometimes it clicks and the volume drops, then slowly returns. Just seems odd that it only happens on one channel, been happening for a couple months. Thought it would be in the transmission, and it would have been fixed from their end by now.

New Poster

Re: bad audio, but only on one channel

Well, chatted online with a rep for near an hour. Went through a bunch of different attempted remedies, no dice. Scheduled an appointment. Half hour later, I guess something finally worked, problem was gone. When I tried to cancel my appointment, was redirected to chat. Finally was able to cancel the appointment a couple days later. So if you have this problem, hang tough. It can be fixed.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 467 views
  • 0 kudos
  • 1 in conversation