Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,179

members

1,489

online

36,016

topics

Top

android now requires 4.0 and above?

New Poster

android now requires 4.0 and above?

accordingly, the tvgo app for android now requires 4.0 and above. how true is this? on your ads it still says 2.3.  Kindly clarify.. thank you..

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 573 views
  • 0 kudos
  • 1 in conversation