Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,893

members

1,939

online

30,037

topics

Top

Xfinity tv remote app

New Poster

Xfinity tv remote app

iPhone 4S not working with new Motorola box. First time user. Went to website and it shows that my device is connected but test won't work and ch change doesn't respond.
Tags (1)
Official Employee

Re: Xfinity tv remote app


Ohyeacool wrote:
iPhone 4S not working with new Motorola box. First time user. Went to website and it shows that my device is connected but test won't work and ch change doesn't respond.

Try unplugging your box for a minute or so and then plug it back in.

 

I suggest you do this before you leave the house or before you go to bed. It takes some time for the grid to fully load and for the cable box to fully sync back up again.

 

After you have done this, please try again and let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Xfinity tv remote app

Hello Joe

Ive loaded the app on my ipad and attempted to connect to my Cisco box (87120). When I push test button the 'send signal' icon shows but I never see the name appear on the tv. What am I doing wrong?

thank you!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 1433 views
  • 0 kudos
  • 3 in conversation