Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,938

members

840

online

36,502

topics

Top

Xfinity app (iPhone and iPad) not showing video, only audio

New Poster

Xfinity app (iPhone and iPad) not showing video, only audio

Watching a download show on my iPad tonight and it started fine but after a minute the audio continued but the screen went blank. I downloaded the app on my iPhone and it is doing the same thing. I tried watching on my computer and that worked fine.

Silver Problem Solver

Re: Xfinity app (iPhone and iPad) not showing video, only audio

that usually happens when the signal is to weak from your wireless to display the picture, it just switches to audio.  try going closer to your wirless router and restart it see if that fixes it.

New Poster

Re: Xfinity app (iPhone and iPad) not showing video, only audio

I just tried literally within 1 foot of the router, and there still is no video.

Silver Problem Solver

Re: Xfinity app (iPhone and iPad) not showing video, only audio

try clearing cache and cookies, then restart the pad, delete the app, restart the pad, download the app again restart, now try it, make sure you sign in with the primary account holders credentials

New Poster

Re: Xfinity app (iPhone and iPad) not showing video, only audio

I tried viewing on my iPhone and it is doing the same thing in the same room as the router. It worked fine at the airport on Sunday.  I cleared my viewing history in the app (not sure how to clear cache and cookies on the iPad) and am in the process of deleting and downloading the app again but my husband just tried on his iPhone and he can't see the video either so it is more than a device issue.

New Poster

Re: Xfinity app (iPhone and iPad) not showing video, only audio

I restarted, deleted app, restarted, installed app and it still shows the first few seconds of the show and then the video goes away.

Official Employee

Re: Xfinity app (iPhone and iPad) not showing video, only audio


blueberrygirl wrote:

I restarted, deleted app, restarted, installed app and it still shows the first few seconds of the show and then the video goes away.


Is there anyway you can try on another Wi-Fi connection? This is not a permanent solution but it will help us narrow down your issue.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 6 replies
  • 1475 views
  • 0 kudos
  • 3 in conversation