Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,016

members

1,215

online

36,319

topics

Top

Xfinity X1 TV App not recognizing Home Wifi network, again!

Frequent Visitor

Xfinity X1 TV App not recognizing Home Wifi network, again!

My x1 tv app was working fine since I first downloaded it almost a year ago. Two months ago, it stopped working. Says on both my iphone and my laptop devices that I'm not on my home wifi network or "Available to watch in home only", although I am.  After several times being directed to higher tiered xfinity customer support, the issue remained unresolved. They verified my equipment, tried to reset it, manually enter my modem model number, etc.  Nothing xfinity support did helped.  I finally came across one person's suggestion on these boards to reactivate my modem, which solved the issue.  Now, the same issue happened again, I noticed it about 3 days ago. It was working for about 2 weeks this time with no issue, but now it's back.  I tried to reactive my modem, but it says my modem is already registered.  I tried to verify that the modem settings/model number are correct, but the info is not displaying on the website- says unavailable.  I would like this to be solved once and for all please, or at least identify a quick easy fix if/when it happens again.  I know many other customers are having the same issue, but when you call xfinity support, it's like the people I talk to have never heard of this before, even the higher tiered folks.  Please help!

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 515 views
  • 0 kudos
  • 1 in conversation