Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,259

members

1,565

online

36,389

topics

Top

Xfinity TV remote app for iPad no longer works consistently

New Poster

Xfinity TV remote app for iPad no longer works consistently

My TV remote app for iPad gives me the error message "Sorry! An error occurred during this request" about 80% of the time for the past year or so. It has given me the error message with my iPad Air, and again with a new iPad Pro.

 

My Xfinity TV remote app has been updated regularly. I've tried signing out of the app and back in, and I've tried deleting and adding the app back on to the iPad. I am updated to the latest iOS 9.2.  More than a year ago, the app used to work consistently with the same Motorola converter I have now. 

 

My primary TV/DVR converter is a Motorola MOR200BNR. The app is almost useless to me now, and I used to use it frequently. 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 306 views
  • 0 kudos
  • 1 in conversation