Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,128

members

1,240

online

36,359

topics

Top

Xfinity TV remote app crashing

New Poster

Xfinity TV remote app crashing

Since it's inception, I've been unable to use the TV app on my iPhone.  I've tried it on 4's, 4s' and 5's.  I've gone through three versions of iOS in the time I've tried it but no luck.  I get as far as logging in and selecting the box I want to control.  It then immediately crashes and does so everytime it's launched.  I've tried deleting the app, restarting the phone, etc, but to no avail.

 

I found this topic 

http://forums.comcast.com/t5/XfinityTV-Mobile-Apps/Xfinity-TV-Remote-app-crashing-after-upgrading-to...

 

that discussed the problem and seemed to have a solution for it.  However, I'm unable to post back into the thread.  Can you help me?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 993 views
  • 0 kudos
  • 1 in conversation