Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,875,983

members

1,455

online

29,445

topics

Top

Xfinity TV X1 app

Regular Visitor

Xfinity TV X1 app

Experiencing NSURLErrorDomain:: -1000 bad URL notification on my iPad when I try to watch

any TV channels on the Xfinity TV app from my X1 box.  I have deleted the app and redownloaded with the same results.  What can be done to fix the problem?

New Poster

Re: Xfinity TV X1 app

I am having the same issue. no resolution yet. I also deleted and put the app back on.
New Poster

Re: Xfinity TV X1 app

Same problem here.... havent been able to find any type of solution anywhere.

 

This just starting happening tonight; uninstalled/reinstalled app, deleted account and signed back in; reset iPhone still nothing.

Regular Visitor

Re: Xfinity TV X1 app

Same problem. Just tonight (working fine this afternoon)

New Poster

Re: Xfinity TV X1 app

Same happening here. If it's not one error message it's another with buggy system. Awful service and never any updates on problems.
New Poster

Re: Xfinity TV X1 app

Has this issue been resolved since being flagged in June?? I am getting it myself
New Poster

Re: Xfinity TV X1 app

Also having this problem.
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 6 replies
  • 2193 views
  • 0 kudos
  • 7 in conversation