Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,019

members

1,172

online

36,320

topics

Top

X1 remote app won't take any voice commands

Frequent Visitor

X1 remote app won't take any voice commands

Every time I try to use the X1 remote app on either my iPhone 5 or my iPad, when I press the microphone icon to try to give a voice command the app shuts down and put me back to the iPad's icon screen with a message that says something's wrong. The rest of the app works it's just the voice command option that doesn't work. I've tried deleting and reinstalling the app but with the same result (no voice command ability) Any ideas?

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 630 views
  • 0 kudos
  • 1 in conversation