Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,861,010

members

1,890

online

29,448

topics

Top

X1 TV app worked just fine, now it doesn't

New Poster

X1 TV app worked just fine, now it doesn't

Installed the X1 system about a month ago.  App worked perfectly (DVR & live TV) with it for about 2 weeks.

 

Now when I start the app i get this message:

 

"Good news! Xfinity TV is now available in your area.  Please call 1 800 xfinity to order"

 

Gives me the option to "switch account" or "try again" but neither get it to work.

 

I understand other people have had some "code" altered by comcast to get their account working again.  

 

Wondering if anyone can help me out here?

Thanks!

 

New Poster

Re: X1 TV app worked just fine, now it doesn't

should add that i'm on my home WiFi (same one that worked before), and logged in with the proper xfinity account credentials.

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 332 views
  • 0 kudos
  • 1 in conversation