Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,435

members

658

online

36,041

topics

Top

Whole House DVR won't show up in equipment on Xfinity App

New Poster

Whole House DVR won't show up in equipment on Xfinity App

Hello,

 

I recently got the xfinity whole house dvr package at my house and i am trying to get the xfinity app for android to be able to control my dvr and set top boxes, but when i login to the app, it says that there isn't any supported equipment found.

 

can someone please tell me why this is? The boxes are the MOTOROLA MOR200BN. I have 3 of them and it will not find any of them...

 

is this somethig on comcasts side that needs to be change?

 

Any help would be appreciated.


Thanks,

 

Steve 

Tags (1)
Official Employee

Re: Whole House DVR won't show up in equipment on Xfinity App


Scubasteve1416 wrote:

Hello,

 

I recently got the xfinity whole house dvr package at my house and i am trying to get the xfinity app for android to be able to control my dvr and set top boxes, but when i login to the app, it says that there isn't any supported equipment found.

 

can someone please tell me why this is? The boxes are the MOTOROLA MOR200BN. I have 3 of them and it will not find any of them...

 

is this somethig on comcasts side that needs to be change?

 

Any help would be appreciated.


Thanks,

 

Steve 


When were these boxes installed? It can take up to 48 hours for your account to completly sync.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Whole House DVR won't show up in equipment on Xfinity App

I installed them myself last week thursday. Its been a full week and they still aren't being acknowleged by the system. They work prefectly fine, but the app won't find them.

 

 

Silver Problem Solver

Re: Whole House DVR won't show up in equipment on Xfinity App

this is most likely going to be a comcast issue with having something wrong on your account but, what does it say when you go here and click cable boxes and dvr's?  did you go to your box menu and then to remote access set up and go to the website it tells you to go to there?

  

http://xfinitytv.comcast.net/mytv/settings

New Poster

Re: Whole House DVR won't show up in equipment on Xfinity App

Is that something i have to set up directly on the set top box menu? I didn't know i had to do that. That may be the issue.

 

When i click on the link you provided, and then click on manage my boxes & dvrs, is shows nothing listed in the window it opens.

 

 

Silver Problem Solver

Re: Whole House DVR won't show up in equipment on Xfinity App

did you do anything to set it up besides just logging into the app?  the app is suppose to go to your account and look for cable boxes, according to what you are saying it has nothing there, so a synch has not even been attempted.   Go to you cable box, press menu, menu, set up, remote access set up in there look , click that and in there it gives you a website to go to start the synch process.

 

also on that link above when you click dvrs on the right it says dvr manager you should click in there and see what it says. 

New Poster

Re: Whole House DVR won't show up in equipment on Xfinity App

No i didn't do anything other than set them up, call the phone number and have them activated. I am guessing that i need to go thru the onscreen menu and go that route and follow those instructions.

 

Thank you for your help Comcast Joe.

 

I will give that a try this evening when I get home.

 

Much appreciated

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 6 replies
  • 1644 views
  • 0 kudos
  • 3 in conversation