Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,841,245

members

1,592

online

36,029

topics

Top

Web TV fails on 2 out of 3 computers

Regular Contributor

Web TV fails on 2 out of 3 computers

Tells me I need a newer version of Flash and I have the most recent. Uninstalled and reinstalled MANY times, no luck.

 

Win 7 32 bit works. Win 7 64 Bit and Win 10 64 bit fail. All three the same latest Firefox and same latest Flash. What can I do to get the other two computers to work on tv.xfinity.com?

 

Thanks.

 

~Bob

Problem Solver

Re: Web TV fails on 2 out of 3 computers

Have you tried a different browser just to see if it might work, i.e. Chrome?

Regular Contributor

Re: Web TV fails on 2 out of 3 computers

Tried IE and it fails. I don;t use Chrome. And Firefox works on one out of three.

 

I am thinking the Xfinity page has a problem with 64 bit  OS's perhaps, for even the 32 bit FF browser fails on those machines.

 

~Bob

Problem Solver

Re: Web TV fails on 2 out of 3 computers


Rebop2015 wrote:

Tried IE and it fails. I don;t use Chrome. And Firefox works on one out of three.

 

I am thinking the Xfinity page has a problem with 64 bit  OS's perhaps, for even the 32 bit FF browser fails on those machines.

 

~Bob


I have 2 computers running Windows 10 64 bit and the Xfinity page runs fine on both Chrome and the Edge browser.

Regular Contributor

Re: Web TV fails on 2 out of 3 computers

I'll try Edge. But would not answer why the same 32 bit version of Firefox works on a 32 bit computer and fails on a 64 bit. And, of course, my most used home computer is the Win 67 64 bit whoich fails. It used to work once upon a time. I know this. So something changed at Xfinity or with Flash or Firefox. My hunch is a setting somewhere.

 

~Bob

Regular Contributor

Re: Web TV fails on 2 out of 3 computers

Edge works. Same computer fails with FF 32 bit and FF 64 bit. Same FF 32 works on a Win 7 32 bit computer. All so odd.

Regular Contributor

Re: Web TV fails on 2 out of 3 computers

Pretty sure I found it and maybe can help others. Need to go to Options/Advanced and uncheck "Use Hardware Acceleration". Works now. Not sure why, but it seems to. Off to check the other computer now.

 

~Bob

Regular Contributor

Re: Web TV fails on 2 out of 3 computers

Nope. Makes the Win 7 64 bit machine work, but not the Win 10 64. Hmmmm.

Problem Solver

Re: Web TV fails on 2 out of 3 computers

Be nice if Xfinity just got rid of the outdated Flash.  I think they just use it for authentication, because the video page is HTML 5.

Regular Contributor

Re: Web TV fails on 2 out of 3 computers

Got all three working and they all took different things. For example, Win 7 64 REQUIRES hardware accleleration off, yet Win 10 64 REQUIRES it on and there I had to kill one not often used add-on.

 

What a pain.

 

And have to agree on FLASH. Antiquated, buggy, insecure.

 

~Bob

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 9 replies
  • 324 views
  • 0 kudos
  • 2 in conversation