Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,190

members

709

online

29,931

topics

Top

Video won't play ERROR CODE: 525|3222

New Poster

Video won't play ERROR CODE: 525|3222

I am on a device which I have used many times to access videos through my account. For the past day I have been getting error message 525|3222. I followed the intrusctions cleared browsing data restarted my computer and still to no avail. 

 

this is my info from the computer page

 

My Device Information My Zip Code: 19123 My Cable Provider: Recommended By Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: Not Installed My public IP address: 68.82.117.76 My operating system: Mac - Undefined My web browser: Chrome 22 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/537.4 (KHTML, Like Gecko) Chrome/22.0.1229.94 Safari/537.4 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 R402 Javascript: Enabled Cookies: Enabled (2726 Bytes)

Official Employee

Re: Video won't play ERROR CODE: 525|3222


wzrgrl97 wrote:

I am on a device which I have used many times to access videos through my account. For the past day I have been getting error message 525|3222. I followed the intrusctions cleared browsing data restarted my computer and still to no avail. 

 

this is my info from the computer page

 

My Device Information My Zip Code: 19123 My Cable Provider: Recommended By Comcast My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: Not Installed My public IP address: 68.82.117.76 My operating system: Mac - Undefined My web browser: Chrome 22 - Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/537.4 (KHTML, Like Gecko) Chrome/22.0.1229.94 Safari/537.4 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 5.1.10516.0 My flash version: 11.4 R402 Javascript: Enabled Cookies: Enabled (2726 Bytes)


Which video(s) are you trying to watch online? Please send me the links.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe

 

 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

New Poster

Re: Video won't play ERROR CODE: 525|3222

Has anybody figured this out yet? It's been happening to me for over a month with every movie/show I try to watch. My flash is up to date, cache and cookies deleted, computer restarted....still no luck. Would be nice to hear from Comcast as it seems to be a common error. I'm running chrome on WIndows 7 if that makes a difference. I have previously been able to watch content. 

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 2 replies
  • 799 views
  • 0 kudos
  • 3 in conversation