Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,843,090

members

1,465

online

36,346

topics

Top

Video playback

Regular Visitor

Video playback

My Device Information My Zip Code: 30135 My Cable Provider: Unknown Use Dac: false My Conroller ID: 154 My Map ID: 78 My Persona ID: 10916 My myDVR Manager Status: activated My Set Top Box Names: Living Room My Watchlist setup: false Facebook Watchlist Syncing: false Facebook Connect: false My public IP address: 2601:0:c100:94:cd0e:eb48:3f45:df70 My operating system: Windows -  Windows NT 6.2 My web browser: Explorer 10 - Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; WOW64; Trident/6.0; Touch; .NET4.0E; .NET4.0C; Tablet PC 2.0; .NET CLR 3.5.30729; .NET CLR 2.0.50727; .NET CLR 3.0.30729; McAfee; MAARJS) My system type: Desktop computer or other device My Silverlight version: Unknown My Flash version: 12.0.0.38 Javascript: enabled                     Cookies: Enabled (2454 Bytes). Time Information My Clock Time: Wed Jan 29 18:32:51 EST 2014 Server Clock Time: Wed Jan 29 18:32:44 EST 2014

My Account Information In Home Authenticated: false Primary Account: true Provider Codes: s, gt, du, cy, fk, ep, eq, hc, dm, cq, hb, eu, ey, ee, fm, u, gz, fc, eh, bt, gi, ja, bw, gf, bu, by, em, ax, bs, at, bl, ix, gd, fo, bp, gw, gr, iy, k, dg, dt, bn, ha, bi, bj, ce, it, ez, dx, gk, fh, fd, do, fy, is, au, ew, ed, b, go, dj, de, h, fa, ci, a, fx, gq, cp, jf, cw, ge, ea, cb, eb, bz, jj, co, gh, ir, jc, gn, dp, gg, gl, dh, f, m, en, gp, fi, cd, cf, fb, ar, cg, df, cu, cz, ia, c, br, fe, n, ex, ga, fw, bh, fz, bx, dw, fn, ff, dv, fs, ct, cs, et, cv, gv, fr, db, dr, bm, jb, gm, er, fv, dy, cj, bo, dn, ft, bq, jk, aw, dc, jl, da, im, fq, fl, gs, bv, el, di, fu, cx, dq, fg, fp, ds, eo, gx, d, y, es, gj, ev, ht, gc, fj, cn, ch, gb, eg, cc, ji Internet Subscriber: true Cable TV Subscriber: true Voice Subscriber: true
video I am trying to watch : http://xfinitytv.comcast.net/watch/Bad-Girls-All-Star-Battle/7045389100307266112/111266883844/Pushed... When I try to watch a video that contains ads the video does not play.The ads will play but when its time for the video to start it just says buffering and never loads. However , when i watch a video that doesnt have ads like " The Big Bang Theory" or "Being Mary Jane" the video plays just fine.
Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 0 replies
  • 836 views
  • 0 kudos
  • 1 in conversation