Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,857,191

members

776

online

29,931

topics

Top

Video playback error

New Poster

Video playback error

I am trying to watch an episode of Sparatcus online  and I keep getting a playback error (3222).

 

Here is a link to the video: http://xfinitytv.comcast.net/tv/Spartacus%3A-Vengeance/172105/2182971491/Ep-202---A-Place-In-This-Wo...  

 

My Device Information My Zip Code: 22193 My Cable Provider: Comcast Manassas Park Digital My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 76.114.244.207 My operating system: Windows - Undefined My web browser: Chrome 17 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, Like Gecko) Chrome/17.0.963.56 Safari/535.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 4.1.10111.0 My flash version: 11.1 R102

Tags (1)
Official Employee

Re: Video playback error


casfam22193 wrote:

I am trying to watch an episode of Sparatcus online  and I keep getting a playback error (3222).

 

Here is a link to the video: http://xfinitytv.comcast.net/tv/Spartacus%3A-Vengeance/172105/2182971491/Ep-202---A-Place-In-This-Wo...  

 

My Device Information My Zip Code: 22193 My Cable Provider: Comcast Manassas Park Digital My myDVR Manager Status: Not Installed My Set Top Box Names: Not Installed My Queue setup: False Facebook Queue Syncing: False Facebook Connect: False My public IP address: 76.114.244.207 My operating system: Windows - Undefined My web browser: Chrome 17 - Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, Like Gecko) Chrome/17.0.963.56 Safari/535.11 My system type: Desktop Computer Or Other Device My Move player version: Not Installed My Silverlight version: 4.1.10111.0 My flash version: 11.1 R102


Try completely uninstalling Silverlight then try installing it again. Go here for step-by-step instructions:

 

http://xfinitytv.comcast.net/help/technical-support/xfinity-tv-player/#silverlight-reinstall

 

Let me know the results.

 

Thanks,
Joe
XfinityTV.com/Xfinity.com Support
Twitter: @XfinityTVJoe


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Labels
Discussion stats
  • 1 reply
  • 1552 views
  • 0 kudos
  • 2 in conversation