Welcome to Xfinity Help & Support Forums
Find solutions, share knowledge, and get answers from customers and experts

New to the Community? Start here.

5,842,969

members

1,029

online

36,300

topics

Top

V301 error with OnDemand with Tivo Bolt

ANSWERED
Frequent Visitor

V301 error with OnDemand with Tivo Bolt

Just got a Tivo Bolt online with an Xfinity cablecard and not able to access the Xfinity OnDemand App...it's giving me a V301 error.  Tried a few 'check this and that' steps I ran across, but nothing seems incorrect.  The app appeared when the Cablecard was paired, I've connected to the Tivo service probably 5-6 times and rebooted a few times, no changes.  What's the next step to check?  Thanks

Accepted Solution

Re: V301 error with OnDemand with Tivo Bolt

Thanks for the update. I checked your account health and it's no longer showing any Upstream Ripples.

View answer in context
Service Expert

Re: V301 error with OnDemand with Tivo Bolt

 

pbDayoff,

 

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread or via Private Message from a Comcast Official Employee.




Community Icon
I am not a Comcast employee, I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help. For information on the program click here.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee. I am a paying customer just like you!
I am an XFINITY Forum Expert and I am here to help.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am not a Comcast employee.

Was your question answered?
Mark an Answer!solution Icon

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Ok Thanks, on standby Smiley Happy 

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Tried some fixes with the Tivo team and no success yet.  We reloaded the app and it's still coming up with the v301 error.  

Admin1

Re: V301 error with OnDemand with Tivo Bolt

Hi pdDayoff -- I reviewed your account to see about fixing this error. A support ticket has been opened and an agent is currently working through this issue to find a resolution. That agent will get in contact with you once a resolution has been found. We appreciate your patience will this work is being done. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Thanks, I tried calling in today to see if someone could help and didn't get very far...basically just said they needed someone to look at it and call me back in 24 hours...which is about 3 hours from now...not quite sure that's going ot happen..we'll see.

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Had a good call with a third level tech...said I had an upstream ripple issue.  Then a tech came out, missed the appointment, it got rescheduled to the following week, and now they are saying there's nothing they can do, that it's due to an outage from a recent storm (even though everything else is working ok).  Thus, i'm stuck in the middle of that storm issue being the source of the problem, even though that happened after my issue ... Smiley Happy  Back in limbo, unfortunately

 

Pete

Admin1

Re: V301 error with OnDemand with Tivo Bolt

Thanks for the update. I'm seeing the same thing from your account health that you do have Upstream Ripples present but that doesn't sound correct that there would be nothing we can do. I'll speak with Tech Ops about this and get a second opinion. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Admin1

Re: V301 error with OnDemand with Tivo Bolt

Tech Ops would like to send another tech as they agree this is a fixable issue. I can schedule that for you. What days/times work best for you?


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Hi, sent a PM with the details - thanks..

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Hi Zach, any updates on your end? Thanks!

Admin1

Re: V301 error with OnDemand with Tivo Bolt

Yes. I sent a response back with a scheduled time. 


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

So the good news, it's working.  The evening before the appointment I saw an Xfinity truck at the end of the street, and I tried it again, and the XFinity streaming app started up for the first time.  The tech came out the next morning and again said they didn't see anything wrong, didn't know anything about cablecards, and replaced the fitting on the end of the cable, just for something to do (didn't see anything to different, except one had some extra white internal poking out a bit moreshielding.    Can the line be rechecked for the upstream ripple?  

 

 

Glad to have it working!  Just a bit worried it's a fluke...

Pete

 

Admin1

Re: V301 error with OnDemand with Tivo Bolt

Thanks for the update. I checked your account health and it's no longer showing any Upstream Ripples.


Community Icon
I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: Product, Support, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am an Offical Comcast Employee.
Official Employees are from multiple teams within Comcast.
We ask that you post publicly so people with similar questions may benefit.
Was your question answered? Mark a Best Answer!solution Icon
Community Icon
I am a Comcast Employee.
Please post so people with similar questions may benefit.
Was your question answered?
Mark a Best Answer!solution Icon

Frequent Visitor

Re: V301 error with OnDemand with Tivo Bolt

Thanks, I appreciate your help in getting this resolved, and follow-up!  It wouldn't have been sorted otherwise!

 

Pete

Xfinity Forum Archive
About the archive project

Xfinity Forum Archive...

This is an archived section of the community.

Content in this area has been identified as outdated or irrelevant.

This change was done in an effort to make the forum easier to use and to keep only the most helpful and recent content active.

Post your questions in the Xfinity Community

Discussion stats
  • 14 replies
  • 1711 views
  • 0 kudos
  • 3 in conversation